Goldwave简单教程.ppt
- 配套讲稿:
如PPT文件的首页显示word图标,表示该PPT已包含配套word讲稿。双击word图标可打开word文档。
- 特殊限制:
部分文档作品中含有的国旗、国徽等图片,仅作为作品整体效果示例展示,禁止商用。设计者仅对作品中独创性部分享有著作权。
- 关 键 词:
- Goldwave 简单 教程
- 资源描述:
-
单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,*,自给自足系列软件教程,漫 溢 动 漫 社,之,音频编辑软件,Goldwave,软件名称:,GoldWave,软件类别:媒体制作,应用平台:,WIN2K/WINXP/WIN2003/VISTA/Windows 7,一个集声音编辑,播放,录制,和转换的音频工具。可打开,WAV,OGG,VOC,IFF,AIF,AFC,AU,SND,MP3,MAT,DWD,SMP,VOX,SDS,AVI,MOV,APE,等音频文件格式。也可以从,CD,或,VCD,或,DVD,或其它视频文件中提取声音。,内含丰富的音频处理特效,从一般特效如多普勒、回声、混响、降噪到高级的公式计算,(,利用公式在理论上可以产生任何你想要的声音,),,效果多多。,这一栏,是对文件的操作按钮,这一栏,是对音频进行技术处理的按钮,这部分,是播放控制按钮,时间和状态,UV,音量表,简单讲就是左右声道示波,这个按钮可以将左面三组按钮独立为一个控制器窗口。,这是我们操作的主要界面,上下分别是左右声道的波形图。当音频时间较长,显示的声波过于密集时,可以点击放大或缩小按钮 来控制显示区间。裁剪越准确,就要放得越大。,在主界面的下面,还有这样一个界面,是音频整体的图像。有的时候,为了裁剪精细,主界面只能看到部分波形。此时,通过这个界面,就可以明显的看出主界面显示的是整个文件的哪一部分。,上下两个框的文件起始处,都可以看到一个绿色的三角箭头。点击播放按钮后,会看到一条银色的竖线随着音频的播放而移动。而在文件两端的蓝色竖线不会随之移动。,音频被放大时,下面的界面中,会出现这样一个小框,框中的部分即是主界面所显示的部分。拖动小框,可以改变主界面显示的部分。,1,截取音频片段,2,音量处理,3,改变音调,4,混音和交叉,6,静音处理,7,声音特效,8,倒转和反向,5,人声的加入和消除,9,文件合并和语音转换,10,其他功能,The End,接下来,仔细听这段音乐,准确地找出目标段落的起始点,这个按钮,就是用来将整个音频从头到尾播放的,点击这个按钮,让音乐暂停。也可以用空格键暂停。,尽可能的准确的找到起始点。点击暂停后,将文件起始点的蓝色竖线拖至与银色竖线重合的位置。,蓝色拖到三角所在的银色竖线的位置,这个按钮。从头到尾播放选区内的音频。也就是说,选区外灰色的部分,它是不会播放的。,顺便说说这个按钮,它不会从头播放,而是从你之前暂停的地方开始播放。也就是断点续播。不论这个点是否在选区内。,然后,新建一个文件。,声道、速率、时长、音质都可以选择。,将截取好的段落粘贴在新文件中。,完成编辑后,同样用移动竖线的方式选定有效部分之外的空白部分,删除。,为了保证裁剪的质量,可以将波形放大。在听的同时,注意波形的起伏,以便裁得更准确。反复确定无误后,关闭原来的音频文件窗口。如果原文件重要,关闭时选择不保存更改。这样,目标片段的雏形就完成了。,如果不需要在这个段落之外再增加其他,也可以直接点击粘新按钮 ,直接生成一个新音频文件。,如果原文件不重要,也可以直接点击剪裁按钮 ,这样文件就只剩下了选定部分。,有时候,原声文件音量并不是很大。而出于某些用途,我们需要截取的音频音量够大。如果文件本身音量有限,单纯利用音响设备扩音效果并不好。那么,就要从文件本身着手来放大音量。,选定整个音频。单击效果,在下拉菜单中选择音量选项卡中的自动增益。,在窗口中选择需要增益的数据。,可以点击右下角的绿色三角试听,以确定最佳效果。,同样,也可以选择音量中的其它选项。例如,更改音量。这是一种最直接的方式,但也是最不精确的方式。通过这种手段处理的音频,往往噪音很大。不建议使用。,最佳化音量,也是一种比较好用的方式,他会尽可能的平很声音中的噪音。缺点在于不能自由调节参数。而优点则是音量缩放的范围较大。,匹配音量,这个部分基本是在减弱音量,消减波形,以得到最柔和的波形,在扩音中不需要用到。如果需要对音频降噪,倒不失为一种快捷的手段。,至于外形音量选项。好吧我也不知道怎么用,反正一般情况下也用不到。,谁有空拿个音乐试试,得出结论也教教我。,接下来我们说说,音量选项中的剩余两项,淡入淡出。,淡入淡出,就是将音乐的开头和结尾的音量进行变化。使它的开始和结束显得不那么突兀。操作很简单,选定需要但如或者淡出的片段,单击效果,音量,淡入,OR,淡出。根据需要选择直线型或对数型。初始音量大小以及具体效果(预置)。,在合理范围内,淡入淡出处理的部分越长,效果越柔和,然而有时候,我们又需要一段音乐的开始或结束更加的明显、激烈。此时就需对这部分扩音。同样,选定需要处理的部分,使用音量选项中合适的方式,扩大音量即可,在此不多赘述。,提示:即使是利用软件进行扩音,也有相应的范围。如果单纯不断地扩大音量,也会使得音频中噪音过多。,Menu,下面,我们来试试改变音频的音调。示例依然,Apologize,首先,观察这段音频的图像。可以看到在图像的末尾,逐渐形成指向结尾的三角形。这就是淡出效果。而如果是淡入效果,则会看到一个指向音频起始的三角形。经过这样处理的音乐,播放时显得比较柔和。朗诵,旁白,或者是广播中经常使用。,选定文件中需要改变音调的部分(也可以是全部),在示例音乐中我选择了结尾的高潮部分。,效果菜单中,选择音调。或单击按钮,。根据需要选择变调。,同样,预置选项中可以选择变调规则。也同样可以试听效果。,既然说到动词大词,那么下面,看看通常听到的,DJ,音乐是如何混音的。,依然先选定需要混音的段落,点击复制。再打开需要混音的另一个文件,选择段落。注意节奏,被混音的两段音乐节奏要一致,并且时间尽量相等。,点击编辑,选择混音。或者点击 按钮。,调整数据,完成混音。也可以试听。,在编辑菜单中,覆盖选项是最简单的。在此一句话带过,就是将剪贴板的音频覆盖在目标区段,原区段的音频被代替。文件除目标区段以外的音频不受影响。大家自己尝试做一次就会明白。,编辑菜单中,还有一个比较值得学习的选项,交叉渐变。这个功能可以使几段音频连在一起,做出此起彼伏的效果,在不经意间毫无违和感的转换。小品中歌曲唱混的笑点,就是利用这个功能,将几首曲子旋律相近的部分首尾相接。,步骤:,选定被交叉的片段,复制或剪切在剪贴板中。,点击编辑,交叉渐变,选择剪贴位置,渐变时长,渐变曲线。,试听效果,确定,完成。,Menu,既然说过了旁白,下面反其道行之。再来看消声。,选择段落,点击效果立体声消减人声,或者按钮,其实这实在是一个很,CD,的功能,每首歌的技术参数不同,需要消减的参数也不同,有空的话,一点点修改参数试听。,或者使用用预置方案,效果会比固定参数稍好一点。但是还是会有或多或少消除不干净的地方。,如果没时间,还是自己下载伴奏去吧,Menu,在表演节目的时候,时常会有需要在音乐前加一段空白时间,便于演员做好准备。所以,接下来,我们说静音问题。,选择需要插入静音的起始位置,编辑菜单插入静音选择静音时长确定,结果,以上,是在文件中增加一段静音。还有一种,是把音频中的一部分用静音代替。本质上的区别,是是否加长时间以及是否改变原文件本身节奏性。,选择静音目标区段,编辑菜单,选择静音,效果,Menu,而有时,为了特别的目的,会将音频进行一种奇怪的处理。处理过后的音频,会呈现一种似是而非的效果。例如,颤音、恐怖效果等。这个时候,需要用到镶边器。,选择需制作特效的片段,效果菜单镶边器。或者按钮,在窗口中选择数据,试听,得到最佳效果,确定。在预置菜单中,有一些不错的预置效果,值得试试。,相似的,还有机械化 。操作相似,不多介绍。,下面,试试回声效果。,效果菜单,回声选项。选择相应数据,试听,确定。,选择要处理的片段,预置选项里有效果值得一试。,还有一种混响效果。,同样的:,选择目标区域,效果菜单,混响,设置相应参数试听得到所需的效果确定,这种处理,一般不常用。但是对于播放场地有要求时,可以达到不错的播放效果。,Menu,现在,再来介绍两种非专业功能,文件合并和语音转换,文件合并,就是把几个文件合并为一个文件。,操作:,工具菜单,文件合并器,添加文件使用上下箭头调整合并顺序选择采样率合并,语音转换:这是一个很可爱的功能。可以将文字生成音频,也可以将音频生成文字。语音设置有中英文两种选择。当然,听写能否成功识别,有待考量。这主要取决于你所使用的语音插件,软件本身只配了一个中文插件。同理,朗读的声音是优美还是生硬,也取决于插件。,操作:,工具菜单,文件合并器,就我目前的实验来看,朗读还好,听写。只能给它听朗诵,歌曲会彻底杯具!,Menu,然后就是些一般用不到的处理方式。我们通过按钮来一一认识,第一组,多普勒和动态。多普勒即多普勒效应。二者在处理中能达到怎样的效果,是相对比较专业的程度,一般用不到,我也不了解。编组,效果菜单。,第二组,偏移,和自动偏移去除。是一对相互抵消的操作。前者是将相对平衡的波形向一侧偏转,而后者是消除这种效果。,第三组,高通,/,低通和带通,/,带阻。都是对声波的频率进行处理,具体功能,不详。有待大家自己去了解。,这一组,分别是内插、参数据衡器,降噪、爆破声、静音消除、平滑滤波,频谱滤波器。用法自行参详,有的太简单有的太复杂。,第五组,重新采样和回放速率。自行参详吧,第六组,外形音量和声像。同上。,第七组,显示选项,没什么可说的。,第八组,辅助工具。在操作较复杂时,对文件设置标记,第九组。求值:通过对波形的公式计算,达到对文件做特殊处理的效果。组合:利用插件,对文件进行组合特效处理。,第十组,均衡器。可以达到不同风格音乐的效果。简言之,就是一个调音台。,第十二组,,CD,读取器和帮助。无话可说。,十三,声道混音器。即将左右声道进行混音。之所以将它放到末尾,是想顺便说说声道问题。在窗口内,我们一般是对两个声道同时操作的,上为左声道,下为右声道。如需对单一声道操作,可以在编辑菜单声道选项中选择声道,未被选中的声道,不会被操作。,查看菜单,可以设置操作窗口显示比例。选项菜单可以设定控制器、快捷键、颜色等性能。最后,这款软件支持同时打开多个文件。,十一,压缩扩张器和时间弯曲。压缩扩张器是对波形进行纵向压缩或者扩张。时间弯曲,则是横向对长度操作。,Menu,Menu,这样,我们关于,Goldwave,这种软件的基本操作教程,就结束了。,希望我这个非专业人士的经验之谈,能使你有所收获。,最后,谢谢你的信任,看完这个教程。下次见。,展开阅读全文

咨信网声明:本文档由用户上传并分享,仅供学习交流、研究之用,未经授权,严禁复制、发行、汇编、翻译或网络传播等,侵权必究。
咨信网小贴示:
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】


Goldwave简单教程.ppt
















自信AI助手














微信客服
客服QQ
发送邮件
意见反馈



链接地址:https://www.zixin.com.cn/doc/14653712.html