分享
分销 收藏 举报 申诉 / 63

类型第八章PCB板的改进和完善.ppt

  • 上传人:可****
  • 文档编号:14717749
  • 上传时间:2026-11-04
  • 格式:PPT
  • 页数:63
  • 大小:2.03MB
  • 下载积分:8 金币
  • 配套讲稿:

    如PPT文件的首页显示word图标,表示该PPT已包含配套word讲稿。双击word图标可打开word文档。

    特殊限制:

    部分文档作品中含有的国旗、国徽等图片,仅作为作品整体效果示例展示,禁止商用。设计者仅对作品中独创性部分享有著作权。

    关 键  词:
    第八 PCB 改进 完善
    资源描述:
    单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,第八章PCB板的改进和完善,*,PPT,文档演模板,Office,PPT,第八章PCB板的改进和完善,2026/11/4,第八章PCB板的改进和完善,第八章,PCB板的编辑和完善,第八章PCB板的改进和完善,教学目标,本章将继续以三端稳压电源PCB板为例,进一步介绍PCB板的常用编辑技巧和错误排除方法,以达到以下学习目标:,知识目标:,掌握载入引脚封装和网络时常见错误的修改和排除方法。,技能目标:,理解手工修改导线的必要性和操作方法。,了解添加电源端点的方法。,掌握添加文字标注和尺寸标注的方法。,掌握添加安装定位孔、覆铜区的方法。,第八章PCB板的改进和完善,8.1 布线规律检查和走线修改,8.1.1 布线原则,所谓“布线”,就是利用印制导线完成原理图中各元件的连线关系。和布局类似,布线也是印制电路板设计过程中的关键环节,不良的布线可能严重降低电路系统的抗干扰性能,甚至完全不能工作。因此,布线技能对操作者要求较高,除了能灵活运用布线软件功能之外,还必须牢记并灵活运用一般的布线规律,可以说布线设计过程是整个PCB板设计过程中技巧性最强,工作量最大,最体现设计水平的步骤。本节将介绍布线的一般原则和规律,希望读者在设计过程中能自觉遵守,灵活运用。,第八章PCB板的改进和完善,1.安全工作原则,(1)安全间距原则。,要保证两网络走线最小间距能承受所加电压的峰值,特别是高压线应圆滑,不得有尖锐的倒角,否则容易造成电路板打火击穿,甚至发生火灾等严重后果。,(2)安全载流原则,走线宽度应以其所能承载的电流峰值为基础进行设计,并留有一定的余量。走线的载流能力取决于以下因素:线宽、线厚(铜箔厚度)、容许温升等,教材表9.1所示给出了铜导线的宽度和导线面积以及导电电流的关系(军品标准),读者可以根据这个基本的关系对导线宽度进行适当的选取。,第八章PCB板的改进和完善,2.导线精简原则,在满足安全原则等电气要求的前提下,导线要精简,尽可能短,尽量少拐弯,力求导线简单明了,特别是场效应管栅极、晶体管基极,时钟电路等小信号导线。当然为了达到阻抗匹配而需要进行特殊延长就例外了,例如蛇行走线等。,第八章PCB板的改进和完善,3.电磁抗干扰原则,(1)导线拐角。,(2)布线方向。,(3)就近接地和隔离。,第八章PCB板的改进和完善,4.环境效应原则,PCB板走线要注意所应用的环境,高压或大功率元件尽量与低压小功率元件分开走线,即彼此电源线、地线分开走线,以避免高压大功率元件通过电源线、地线的寄生电阻(或电感)干扰小元件;或在一个振动或者其他容易使板子变形的环境中采用过细的铜膜导线很容易起皮拉断等。,第八章PCB板的改进和完善,5.组装方便、规范原则,走线设计要考虑组装是否方便,例如印制板上有大面积地线和电源线区时(面积超过500平方毫米),应局部开窗口以方便腐蚀等。,6.美观、经济原则,美观原则要求设计者较充分的利用电路板空间,均匀分布走线密度,力求走线美观精简。好的PCB板布线美观,做功精细,看上去就象一件艺术品;经济原则要求设计者对组装的工艺有一定的认识和了解,如5mil的走线比8mil难于腐蚀,所以价格要高,过孔越小越贵等。,注意:,以上是一些基本的布线原则,当然,布线很大程度上还与设计者的经验有关,读者应该在今后的学习和实训中不断积累经验,提高制板技巧。,第八章PCB板的改进和完善,合理和不合理走线比较,第八章PCB板的改进和完善,8.1.2 布线规律检查和手工修改导线,根据上面所讲的布线规律仔细检查电路板连线,发现图中至少存在四处较为明显的违反布线规律的导线,如图所示,拐角过尖,走线不精简,绕行过远,走线不美观,第八章PCB板的改进和完善,认识PCB板配线工具,第八章PCB板的改进和完善,2.删除或撤销原布导线,(1)删除导线:执行【编辑】/【删除】菜单,出现十字光标,将其对准要删除的导线,点击鼠标即可删除该导线,如图所示。,(a)对准删除导线,(b)导线被删除,第八章PCB板的改进和完善,(2)撤销原布导线,删除命令一次只能删除一段导线,如果想整条导线撤销或将PCB板所有导线撤销,必须执行【取消布线】/【连接】菜单命令。,第八章PCB板的改进和完善,各子菜单含义如下。,【全部对象】:撤销所有导线。,【网络】:以网络为单位撤销布线。如选择【Net】命令后点击 GND 网络的导线,则撤销所有接地导线。,【连接】:撤销二个焊盘点之间的连接导线。,【元件】,元件:撤销与该元件连接的所有导线。此处要撤销VR1第1脚与电容C2第2脚之间的连接走线,所以选择,【取消布线】/【连接】,命令,出现十字光标,将其对准该导线,点击鼠标左键即可,如图所示。,第八章PCB板的改进和完善,(a)对准要取消的导线,(b)导线被取消,第八章PCB板的改进和完善,3.选择底层信号层为当前工作层面,因为单面板导线位于,【Bottom Layer】,底层信号层,所以利用鼠标选择当前工作层面为该层,如图所示,这一步非常重要,因为不同层面绘制的导线具有不同的电气特性。,第八章PCB板的改进和完善,4.手工重新走线,(a)绘制导线起点,(b)绘制导线终点,第八章PCB板的改进和完善,修改导线属性,如果想修改导线属性,可以按下【Tab】键,弹出导线属性修改对话框,如图所示。在该对话框中,读者可以修改【Trace Width】、【层】、【过孔】等属性。在导线绘制过程中,在每一个需要拐弯的位置点击一次鼠标左键,绘制到导线终点时,点击鼠标右键结束。,第八章PCB板的改进和完善,修改其它导线,第八章PCB板的改进和完善,8.2 加入电源连线端点,在初步布线完成的PCB板中,有时为了便于电器的金属外壳接地,或给电路板提供电源、加入输入信号或测试信号等,需要在电路板中放置额外的焊盘。,在三端稳压电源PCB板中,为方便电源外壳接地,可以添加额外的接地端点,但在PCB编辑器中,并非任意添加的焊盘都能连接到相应的导线网络中,下面仍以三端稳压电源PCB板为例,介绍放置接地端点的方法。,第八章PCB板的改进和完善,1.放置新焊盘,打开三端稳压电源PCB板文件,然后选择放置工具中的放置焊盘工具 ,在准备焊接接地线的位置放置焊盘,如图所示,第八章PCB板的改进和完善,2.修改焊盘网络属性,双击新放置的焊盘1,弹出焊盘属性对话框,如图所示,在焊盘网络属性【网络】选项中,选择准备接入的网络名称GND,并修改焊盘的尺寸参数,由于接地线一般较粗,所以焊盘的尺寸设置较大,第八章PCB板的改进和完善,3.连接导线,第八章PCB板的改进和完善,8.3 添加标注和说明性文字,在电路板中,为了便于装配、焊接和调试,一般需要额外加入标注和说明性文字。如电路板上的测试点,信号连接端,电源端,电路板与电路板之间的接插线和插座连接关系,跳接线连接的含义等。下面仍以三端稳压电源PCB板为例,在新添加的焊盘旁添加文字标注“GND”,介绍在PCB板中添加标注和说明性文字的方法。,第八章PCB板的改进和完善,1.选择顶层丝印层,标注和说明性文字一般添加在信号层的丝印层上,如本例要在顶层丝印层添加文字标注“GND”,所以选择【Top Over Layer】顶层丝印层,如图所示。,第八章PCB板的改进和完善,2.选择文字工具,输入标注和说明性文字。在放置工具中选择文字工具,按下【Tap】键,弹出如图所示的文字工具属性对话框,。,第八章PCB板的改进和完善,文字工具属性含义,【文本】,:要添加的文字标注,本例为接地标注“GND”。,【宽】,:文字的笔画宽度,默认为10mil;本例采用默认值。,【旋转】,:文字旋转角度,默认为0,本例采用默认值。,【高】,:文字高度,本例设为80mil,,【层】,:文字所在的层面,本例选【Top Overlay】。,第八章PCB板的改进和完善,3.移动光标到放置位置,点击鼠标左键放置“GND”文字标注,第八章PCB板的改进和完善,4.依次添加其它文字标注,并适当调整元件标注,第八章PCB板的改进和完善,8.4 添加安装孔和标注尺寸,为了便于装配、焊接、调试电路板,一般需要添加安装孔和标注必要的尺寸。下面仍以三端稳压电源PCB板为例,介绍安装孔的制作和尺寸标注方法。,第八章PCB板的改进和完善,1.选择机械层,电路板尺寸标注、边框、安装孔等有关机械安装、电路板制作尺寸方面的标注和图件,一般添加在【Mechanical】机械层,因此在制作安装孔前先选择该层,如图所示。,第八章PCB板的改进和完善,认识PCB板实用工具,第八章PCB板的改进和完善,2.确定安装孔放置位置,利用放置工具中的尺寸标注工具 和绘制直线工具 确定安装孔位置,如图所示,图中的中心辅助定位线由直线绘制工具绘制,直线的宽度属性为10 mil左右。,(a)放置标准尺寸,(b)绘制直线确定安装孔位置,第八章PCB板的改进和完善,3.绘制安装孔,选择放置工具中的圆圈工具,选择放置工具中的圆圈工具,光标变为十字形,具体绘制过程如图所示。移动光标到放置位置,在圆心位置按下鼠标左键,按下鼠标左键不放,移动鼠标带出一个圆,在圆半径大小合适时松开鼠标左键,以确定圆环的半径大小,如图所示。,(a)确定圆心,(b)确定半径,第八章PCB板的改进和完善,3.精确设置定位孔尺寸属性,由于在手工绘制过程中,难于做到安装孔尺寸的精确控制,所以初步制作完成后,还必须进行属性修改。双击刚绘制好的圆形,弹出如图所示的属性对话框,根据安装螺钉大小进一步修改圆弧半径【半径】为2mm,注意安装孔在电路板制作时将挖空,以便安装螺钉,所以不能有导线穿过。,第八章PCB板的改进和完善,制作完成的安装定位孔,(a)制作其它三个安装孔,第八章PCB板的改进和完善,(b)删除辅助定位线,第八章PCB板的改进和完善,8.5 添加覆铜区,布线完成后,在较大面积的无导线区域,我们可以添加连接到地线、电源或其它网络的覆铜区,一方面可以提高电路板的抗干扰和导电能力,另一方面也可提高电路板导线铜箔对电路板基板的附着力,以免在较长时间的焊接过程中焊盘翘起和脱落。下面仍以三端稳压电源PCB板为例,介绍覆铜区的制作方法。,第八章PCB板的改进和完善,1.选择底层信号层,覆铜区位于【Bottom Layer】底层信号层,利用鼠标选择底层信号层,如图所示。,第八章PCB板的改进和完善,2.选择覆铜工具,修改覆铜区属性,在放置工具栏中选择覆铜工具,按下【Tab】键,弹出覆铜属性对话框,如图所示,第八章PCB板的改进和完善,修改覆铜区属性,【填充模式】:覆铜平面内部的填充模式。,【实心填充(铜区)】:覆铜没有开孔,填充区为整块铜箔,如图9.24所示。,【影线化填充(导线/弧)】:因为较大的整块铜箔受热时可能导致翘起爆裂,所以可以在较大铜箔覆铜中开孔,如图9.25所示。,【无填充(只有边框)】:覆铜区只有边缘边框。,【层】:覆铜位于哪一个层面。如本例单面板为底层【Bottom Layer】。,【连接到网络】:连接导线的网络名称,该选项用于选择覆铜要连接的导线所在的网络,如本例连接到GND网络。,包围相同网络方式:覆铜与相同网络的包围方式。有以下三种方式:,【Dont Pour Over Same Net Objects】:不包围相同网络走线。导线和覆铜只是以小导线连接,没有完全融合在一起。,【Pour Over All Same Net Objects】:包围所有相同网络对象(含导线、铜区域、矩形填充等),选中该选项,可以使覆铜和导线融为一体,完全融合。,【Pour Over All Same Net Polygons Only】:包围相同网络的铜区域、矩形填充等。,本例选择【Pour Over All Same Net Objects】。,【删除死铜】:选中该复选框,可以删除覆铜范围内没有与任何网络连接的导线(即所谓的死铜)。,第八章PCB板的改进和完善,绘制覆铜区的外形和步骤,第八章PCB板的改进和完善,GND覆铜完成后的效果,第八章PCB板的改进和完善,覆铜完成后的整体效果图,第八章PCB板的改进和完善,8.6 打印输出PCB文件,PCB文件的打印输出和原理图文件的打印输出操作基本相似,但由于PCB板存在板层的概念,在打印PCB文件时可以将各层一起打印输出,也可由用户自己选择打印的层面,已方便制板和校对。,第八章PCB板的改进和完善,1.打印预览,当PCB板设计完成后,Protel DXP可以方便的将PCB文件打印或导出。执行菜单命令【文件】/【打印预览】将弹出打印预览对话框,可以预览和设置PCB板层的打印效果,如图所示。,第八章PCB板的改进和完善,2.设置纸张,在图纸中心单击鼠标右键,将弹出浮动菜单,执行,【页面设定】,菜单命令,将弹出如图所示设置纸张对话框。,第八章PCB板的改进和完善,要求打印尺寸与电路板实际尺寸一致时的参数设置,第八章PCB板的改进和完善,3.设置打印图层,与原理图打印不同,PCB板在打印前还可选择打印的图层,在右键菜单中,执行【配置】菜单,弹出如图所示的打印层面设置对话框,在图中列出了将要打印的层面。,第八章PCB板的改进和完善,删除被选中的层,第八章PCB板的改进和完善,添加图层对话框,第八章PCB板的改进和完善,(1)添加打印层面,在上图中单击鼠标右键,将弹出图中的浮动菜单,执行,【插入层】,菜单命令,弹出如图所示的添加图层对话框,在,【打印层次类型】,下拉列表框中选择要添加的层面。,第八章PCB板的改进和完善,3.设置打印机和打印,点击,【打印】,按钮可以弹出如图所示的打印设置对话框,可以进一步设置打印参数,设置好后点击【确认】按钮开始打印。,第八章PCB板的改进和完善,8.7 PCB板制作完成后的进一步检查,1.元件封装检查。元件封装对于PCB板制作和元件安装至关重要,一般应重点检查三极管、二极管、桥堆、电解电容等有极性元件的管脚排列是否和实际元件一致,如二极管的正负极性连接是否颠倒,三极管的B、C、E极性是否连错,桥堆管脚是否和实物一致、电解电容极性是否正确等。,2.电气连接检查。以实际电路结构和原理图为依据,逐步检查电源、接地、元器件管脚间的连接情况。,3.元器件安装位置、定位尺寸检查、安装空间检查。,第八章PCB板的改进和完善,上机实训单管放大电路PCB板改进和完善,1.上机任务,打开项目八上机实训过程中制作的单管放大电路PCB板,连线不精简美观,导线绕行过远,第八章PCB板的改进和完善,完成以下操作,(1)分析自动布线结果,手工修改不合理导线。,(2)添加电源连线端点,并为新端点添加文字标注。,(3)制作安装孔,并标注尺寸。,(4)添加覆铜。,第八章PCB板的改进和完善,撤销原导线,第八章PCB板的改进和完善,手工修改后的导线,第八章PCB板的改进和完善,添加电源连线端点,第八章PCB板的改进和完善,制作安装孔,并标注尺寸,第八章PCB板的改进和完善,添加覆铜效果图,第八章PCB板的改进和完善,演讲完毕,谢谢听讲,!,再见,see you again,3rew,2026/11/4,第八章PCB板的改进和完善,
    展开阅读全文

    开通VIP折扣优惠下载文档

    提示  咨信网声明:本文档由用户上传并分享,仅供学习交流、研究之用,未经授权,严禁复制、发行、汇编、翻译或网络传播等,侵权必究。

    咨信网小贴示:
    1、浏览或下载可查看了解,请点击【咨信网告知】。
    2、下载文件中如有侵权或不适当内容,将立即纠正。
    3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
    4、开具发票登录电脑端申请,请点击【索取发票】。

    咨信网客服组:【微信客服】

    自信AI创作助手
    关于本文
    本文标题:第八章PCB板的改进和完善.ppt
    链接地址:https://www.zixin.com.cn/doc/14717749.html

    Copyright ©2010-2026   All Rights Reserved  宁波自信网络信息技术有限公司 版权所有   |  客服电话:0574-28810668    微信客服:咨信网客服    投诉电话:18658249818   

    违法和不良信息举报邮箱:help@zixin.com.cn    文档合作和网站合作邮箱:fuwu@zixin.com.cn    意见反馈和侵权处理邮箱:1219186828@qq.com   | 证照中心

    12321jubao.png12321网络举报中心 电话:010-12321  jubao.png中国互联网举报中心 电话:12377   gongan.png浙公网安备33021202000488号  icp.png浙ICP备2021020529号-1 浙B2-20240490   


    关注我们 :微信公众号  抖音  微博  LOFTER               

    自信网络  |  ZixinNetwork