计算机基础ECEL2010课件.ppt
- 配套讲稿:
如PPT文件的首页显示word图标,表示该PPT已包含配套word讲稿。双击word图标可打开word文档。
- 特殊限制:
部分文档作品中含有的国旗、国徽等图片,仅作为作品整体效果示例展示,禁止商用。设计者仅对作品中独创性部分享有著作权。
- 关 键 词:
- 计算机 基础 ECEL2010 课件
- 资源描述:
-
*,*,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,*,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,*,计算机基础ECEL2010课件,计算机基础ECEL2010课件计算机基础ECEL2010课件工作环境简介2.常规操作启动、新建、打开、关闭、退出 Excel2010的上述操作和Word2010相关的操作类似,大都是在“文件”选项页操作,这里就不再赘述了,相关操作可参照Word2010。,工作环境简介,2.,常规操作,启动、新建、打开、关闭、退出,Excel2010,的上述操作和,Word2010,相关的操作类似,大都是在“文件”选项页操作,这里就不再赘述了,相关操作可参照,Word2010,。,工作环境简介,3.,相关术语,工作簿与工作表,工作簿是,Excel,使用的文件架构,我们可以将它想象成是一个工作夹,在这个工作夹里面有许多工作纸,这些工作纸就是工作表。,工作夹(簿),工作表,:,当第一次打开,Excel,时,默认工作簿文件名为,工作簿,1,,由,3,个工作表组成,分别以,Sheet1,、,Sheet2,、,Sheet3,命名,,一个工作簿最多有,255,个工作表。文件扩展名为:,.xlsx,:,在,Excel,中,每张工作表最多可以有行、,16384,列,工作环境简介,3.,相关术语,单元格,工作表内的方格称为“单元格”,我们所输入的资料便是排放在一个个的单元格中。在工作表的上面有每一栏的“列标题”,A,、,B,、,C,、,左边则有各列的行标题,1,、,2,、,3,、,,将列标题和行标题组合起来,就是单元格的“位址,”,。例如工作表最左上角的单元格位于第,A,列第,1,行,其位址便是,A1,,同理,,E,栏的第,3,行单元格,其位址是,E3。,:,当前正在使用的单元格称为活动单元格,A1,单元格,E3,单元格,这是,1,行,这是,1,列,列标题,行标题,工作环境简介,3.,相关术语,编辑栏,编辑栏是,Excel,与,Office,其他应用程序窗口的主要区别之一,主要用来输入、编辑单元格或图表的数据,也可以显示活动单元格中的数据或公式。,编辑栏由名称框、插入函数按钮和数据编辑栏,3,部分组成,。名称框用于显示当前活动单元格的地址或单元格区域名,插入函数按钮用来在公式中使用函数,数据编辑栏显示活动单元格的数据或公式。,名称框,插入函数按钮,数据编辑栏,数据输入,1.,认识数据种类,单元格的资料大致可分成两类:一种是可计算的数字资料(包括日期、时间),另一种则是不可计算的文字资料。,可计算的数字资料,:由数字,0-9,及一些符号(如小数点、,+,、,-,、,$,、,%.),所组成,例如,15.36,、,-99,、,$350,、,75%,等都是数字资料。日期与时间也是属于数字资料,只不过会含有少量的文字或符号,例如:,2012/06/10,、,08:30PM,、,3,月,14,日,等。,不可计算的文字资料,:包括中文字样、英文字元、,文数字的组合(如身份证号码),。不过,数字资料有时亦会被当成文字输入,如:电话号码、邮递区号等。,数据输入,2.,选定操作,连续单元格选取,在单元格内按一个鼠标左键,可选取该单元格;若要一次选取多个相邻的单元格,将鼠标指在欲选取范围的的第一个单元格,然后按住鼠标左键拉曳到欲选取范围的最后一个单元格,最后再放开左键,。,先点选,A2,单元格,按住鼠标左键不放,拉曳至,D5,单元格,效果示例,-,选取,A2,到,D5,这个范围,:选取的范围即表示,A2,:,D5,数据输入,2.,选定操作,效果示例,-,选取多个不连续的单元格范围,如,B2,:,D2,、,A3,:A5,:此时要结合,CTRL,键进行选择,先选取,B2,:,D2,范围,按住,Ctrl,键后,再接着选取,A3,:,A5,不连续单元格选取,数据输入,2.,选定操作,效果示例,-,选取,B,列、选取第,4,行,:就是通过行号和列号进行选择,多行多列的选择也可以借助拖动和,CTRL,键,整行和整列选取,在此按一下,选取整个,B,列,在此按一下,选取整个第,4,行,数据输入,2.,选定操作,效果示例,整个工作表选取,按下“全选按钮”可选取整张工作表,数据输入,3.,输入数据,效果示例,输入方法,在,B2,单元格按一下,状态列表显示就绪,表示可以开始输入资料,输入资料时,资料编辑列会出现取消钮或输入钮,输入的资料会同时显示在资料编辑栏以及单元格中,状态由就绪变成输入,:,输入完请按下,Enter,键或是资料编辑列的输入钮确认,数据输入,3.,输入数据,效果示例,多行输入方法,在一个单元格内输入多行资料,可在换行时按下,Alt+Enter,键,如果要清除单元格的内容,先选取欲清除的单元格,然后按下,Delete,键,或者按下鼠标右键,在弹出的对话框中选择“清除内容”,单元格的行高会自动调整,数据输入,3.,输入数据,效果示例,各种数据输入,(,1,)文本数据,可以是字母、数字、字符(包括大小写字母、数字和符号)的任意组合。,默认,单元格中左对齐,。,如果相邻单元格中无数据出现,则,Excel,允许长文本串,覆盖,在右边相邻单元格上。如果相邻单元格中有数据,则当前单元格中过长的文本将被,截断,显示。,有些数字如电话号码、邮政编码由于一般不参加数学运算,因此常常将其当作字符处理。此时只需,在输入数字前加上一个英文的单引号,,,Excel,就会把它当作字符处理。,当右邻单元格有内容时,文字资料会被截断,当右邻单元格是空白时,文字资料会跨越到右边,数据输入,3.,输入数据,各种数据输入,(,2,),数值,数据,数值可以是整数、小数、分数或科学记数(如,4.09E+13,)。可出现正号、负号、百分号、分数线、指数符号及货币符号等数学符号。,数值太长单元格放不下,则自动采用科学记数的方式,,编辑栏以完整的数据格式显示。,数据超出单元格长度时,单元格中会以“,#,”形式出现,,此时需要人工调整单元格的列宽,以便看到完整的数值。,对任何单元格中的数值,无论,Excel,如何显示,单元格都是按该数值实际键入值存储的,。当一个单元格被选定后,其中的数值即按键入时的形式显示在数据编辑栏中。,默认情况下,,数值型数据在单元格中右对齐,。,:输入分数的时候,输入方法为,0+,空格,+,分数,否则,excel,会自动转换为日期,数据输入,3.,输入数据,各种数据输入,效果示例,单元格太窄,数字会显示成,#,字,虽然,显示,不同,,,但,单元格都是按该数值实际键入值存储的,分数输入,:,调整单元格的宽度或在标题栏的右框线上双击鼠标左键就可以调整宽度。,:,调整高度的方法和调整宽度的方法一样,只要拉曳行下方的框线就可以了。,数据输入,3.,输入数据,各种数据输入,效果示例,(,3,)日期时间数据,Excel,中常见日期时间格式为“,mm/dd/yy,”、“,hh:mm(AM/PM),”、“,dd-mm-yy,”等。,数据输入,3.,输入数据,数据快速输入,效果示例,(,1,),利用“自动完成”输入相同的资料,在输入同一列的资料时,若内容有重复,就可以透过“自动完成”功能快速输入。例如在工作表,3,的,B2,到,B4,单元格输入内容,然后再,B5,单元格中输入“成”字,此时“成”之后自动填入与,B3,单元格相同的文字,并以反白额方式显示。,数据输入,3.,输入数据,数据快速输入,:,若自动填入的资料正好是想输入的文字,按下,Enter,键就可以将资料存入单元格中;若不是想要的内容,可以不予理会,继续完成输入文字的工作。,:,“自动完成”功能,只适用于文字资料。,此外,当同栏中出现两个以上单元格数据雷同时,,Excel,在无从判定内容的情况下,将暂时无法使用自动完成功能。当你继续输入至,Excel,可判断的内容,才会显示自动完成的文字内容,一直要输入到“风”字,才会发挥“自动完成”的功能,(,1,),利用“自动完成”输入相同的资料,效果示例,数据输入,3.,输入数据,数据快速输入,(,2,),利用下拉清单输入相同的资料,从下拉式列表挑选功能与自动完成功能一样,都只适用于文字数据。,执行此命令或,ALT+,下箭头,效果示例,数据输入,3.,输入数据,数据快速输入,(,2,),利用下拉清单输入相同的资料,哪些资料会列入下拉式清单中,Excel,会从选取的单元格往上、往下寻找,只要找到的单元格内有资料,就把它放到清单中,直到遇到空白单元格为止。以下图的例子而言,当选区,A6,单元格时,清单中会列出“财务部”、“人事部”、“行销部”与“业务部”这,4,个项目,而不会出现“生产部”、“资讯部”,。,空白单元格,空白单元格,不再往上找,不再往下找,选取的单元格,效果示例,数据输入,3.,输入数据,数据快速输入,(,3,),快速填满相同的资料,选取某个单元格或范围时,其周围会被粗框线围住,右下角的,填充柄,为填满控点,指标旁出现工具提示,显示单元格将填入的资料,自动填满选项钮,效果示例,数据输入,3.,输入数据,数据快速输入,(,3,),快速填满相同的资料,预设的填满方式,即填入单元格的内容与格式(如字型、颜色设定),若改选此项,只会填入单元格格式,选此项表示只填入单元格内容,但不要填入格式,效果示例,数据输入,3.,输入数据,数据快速输入,(,4,),日期数列的填充,效果示例,实例操作:,1,、新建,excel,工作表,在,A5,单元格输入你的身份证号码。,2,、在,A3,单元格输入今天的日期。(提示:,Ctrl+;,),3,、,A5,单元格输入今天的时间。(提示:,Ctrl+Shift+;),4,、从,D1,单元格开始,在,D1-D5,单元格中输入星期一到星期五。,5,、在,E1,单元格输入,1,,,E2,单元输入,2,,往下一直输入到,100.,6,、在,F5,单元格输入,3/5,。,小结:,1,、熟悉,Excel 2010,窗口组成。,2,、选取单元格的。,3,、输入数据。,4,、保存退出工作簿。,公式和函数,1.,公式计算,公式输入,(,1,),输入公式,输入公式,必须以等号,“,=”,起首,,例如,=Al+A2,,这样,Excel,才知道我们输入的是公式,而不是一般的文字数据。,效果示例,函数方块,在此输入“”,:,最后按下数据编辑列上的,输,入钮 或按下 键,公式计算的结果马上显示在,E2,单元格中,。,:,公式的计算结果会随着单元格内容的变动而自动更新。,公式和函数,1.,公式计算,公式输入,(,2,),运算符,运算符类型,表示形式及含义,实例,引用运算符,:,、,!,、,Sheet2!B5,表示工作表,Sheet2,中的,B5,单元格,算术运算符,+,、,-,、,*,、,/,、,%,、,34,表示,3,的,4,次方,结果为,81,文本运算符,&,“,North,”“,west,”结果为“,Northwest,”,关系运算符,=,、,、,=,、,=3,结果为,False,公式和函数,1.,公式计算,函数输入,(,1,),输入函数,函数是,Excel,根据各种需要,预先设计好的运算公式,可让你节省自行设计公式的时间,。,每个函数都包含三个部份:函数名称、自变量和小括号,。我们以,求和,函数,SUM,来说明:例如,SUM(1,,,3,,,5),SUM,即是函数名称,,,小括号用来括住自变量,有些函数虽没有自变量,但小括号还是不可以省略。其中的,1.3.5,就是自变量。,自变量的数据类型,函数的自变量不仅只有数字类型而已,也可以是文字或以下,3,项类别:,位址,:如,SUM(B1,,,C3),即是要计算,B1,单元格的值十,C3,单元格的值。,范围,:如,SUM(A1,:,A4),即是要加总,Al,:,A4,范围的值。,函数,:如,SQRT(SUM(B1,:,B4),即是先求出,B1,:,B4,的总和后,再开平方根的结果。,公式和函数,1.,公式计算,函数输入,(,1,),输入函数,函数也是公式的一种,所以输入函数时,也必须以等号“,=”,起首,选取,SUM,函数,若按下此处,可取得函数的进阶说明,这里会描述此函数的功能,选取的范围会,被虚线框围住,函数自变量交谈窗,目前被折迭起来,公式和函数,1.,公式计算,函数输入,(,1,),输入函数,按,下自变量栏右侧的展开钮 ,再度将函数自变量交谈窗展开:,选取,B4,:,B6,当作自变量,这里会显示计,算的结果,刚才输入的,函数及公式,:,插入函数按钮或公式选项页可以插入更多函数。,公式和函数,1.,公式计算,函数输入,(,2,),常用函数,类别,函数名,格式,功能,实例,数学函数,ABS,ABS(num1),计算绝对值,ABS(,-,2.7)ABS(D4),MOD,MOD(num1,num2),计算,num1,和,num2,相除的余数,MOD(20,3)MOD(C2,3),SQRT,SQRT(num1),计算平方根,SQRT(45)SQRT(A1),统计函数,SUM,SUM(num1,num2,),计算所有参数和,SUM(34,2,5,4.2),AVERAGE,AVERAGE(num1,num2,),计算所有参数平均值,AVERAGE(D3:D8),MAX,MAX(num1,num2,),计算所有参数最大值,MAX(D3:D8),MIN,MIN(num1,num2,),计算所有参数最小值,MIN(34,-2,5,4.2),COUNT,COUNT(num1,num2,),计算参数中数值型数据的个数,COUNT(A1:A10),COUNTIF,COUNTIF(num1,num2,),计算参数中满足条件的数值型数据的个数,COUNTIF(B1:B8,80),RANK,RANK,(,num1,list,),计算数字,num1,在列表,list,中的排位,RANK(78,C1:C10),日期函数,TODAY,计算当前日期,TODAY(),NOW,计算当前日期日间,NOW(),YEAR,YEAR(d),计算日期,d,的年份,YEAR(NOW(),MONTH,MONTH(d),计算日期,d,的月份,MONTH(NOW(),DAY,DAY(d),计算日期,d,的天数,DAY(TODAY(),DATE,DATE(y,m,d),返回由,y,m,d,表示的日期,DATE(2010,11,30),逻辑函数,IF,IF(logical,num1,num2),如果测试条件,logical,为真,返回,num1,,否则返回,num2,E3=IF(D360,80,0),公式和函数,2.,单元格引用,引用方式,公式中会运用到的地址有相对引用地址与绝对,引用,地址,和混合引用地址,3,种类型。相对引用地址的表示法例如:,Bl,、,C4,;而绝对,引用,地址的表示法,则须在单元格地址前面加上”,$”,符号,例如:,$B$l,、,$C$4,。,而混合引用则是在需要变化的行或列前加,$,号,例如:,$B1,C$4,:,相对引用地址会随着公式的位置而改变,而绝对参照位址则不管公式在什么地方,它永远指向同一个单元格。,公式和函数,2.,单元格引用,引用方式,效果示例,先选取,D2,单元格,在其中输入公式”,=B2,十,C2”,并计算出结果,根据前面的说明,这是相对引用地址。以下我们要在,D3,单元格输入绝对参照地址的公式,=$B$3+$C$2,。,选取,D3,单元格,,可以,在数据编辑列中,先,输入”,=B3”,。,再,按下 键,,B3,会切换成,$B$3,的绝对参照地址:,你也可以直接在,资,料编辑列中输入,=$B$3,。,切换相对引用与绝对参照地址的快速键,公式和函数,2.,单元格引用,引用方式,效果示例,接着输入,“,+C3”,,再按下,F4,键将,C3,变成,$C$3,,最后按下 键,公式就建立完成了:,D3,的公式內容,D2,及,D3,的公式分别是由相对地址与绝对地址组成,但两者的计算结果却一样。到底它们差别在哪里呢?选定,D2,:,D3,单元格,拉曳填满控点到下一栏,将公式复制到,E2,:,E3,储存格:,计算结果不同了,公式和函数,2.,单元格引用,引用方式,效果示例,相对地址公式,D2,的公式,=B2+C2,,使用了相对,位址,表示要计算,D2,往左找两个储存,格,(B2,、,C2),的总和,因此当公式复制,到,E2,单元格后,便改成从,E2,往左找两,个储存格相加,结果就变成,C2,和,D2,相,加的结果:,公式和函数,2.,单元格引用,引用方式,效果示例,绝对地址公式,D3,的公式,=$B$3,十,$C$3,,使用了绝,对位址,因此不管公式复制到哪里,,Excel,都是找出,B3,和,C3,的值来相加,所以,D3,和,E3,的结果都是一样的:,:,混合引用方式请大家自行练习。思考一下什么时候用到相对引用,什么时候用到绝对引用,什么时候用到混合引用?,公式和函数,3.,计算结果早知道,不利用公式知道计算结果,效果示例,选取,E2,:,E11,范围,状态列会自动算出此次奖金发放的总金额、平均值等计算结果,工作表编辑与格式化,1.,工作表编辑,修改单元格,效果示例,单击要修改内容的单元格,输入新数据,输入的数据将覆盖原来单元格中的数据。如果只想修改单元格中的部分数据,则可在单元格内双击,然后进行修改。也可以将鼠标指针移至数据编辑栏中,在要修改的地方单击,对单元格内容做修改。,清除单元格,选定要清除内容的单元格或区域后,按,Delete,键。,如果要清除单元格或区域中的格式或批注,则应先选定单元格或区域,单击“开始”选项卡中“编辑”选项组中的清除按钮,根据需要再选择相应的选项。,工作表编辑与格式化,1.,工作表编辑,插入单元格,单击“开始”选项卡中“单元格”选项组中的“插入”按钮可以插入一个或多个单元格、整个行或列。如果将单元格插入已有数据中,则会引起其他单元格的下移或右移。,删除单元格,选定要删除的单元格、行或列,单击“开始”选项卡中“单元格”选项组中的“删除”按钮,根据需要选择选项。当删除一行时,所删除行下面的行上移以填充空间;当删除一列时,右边的列向左移。,:,删除命令和清除命令不同,:,清除命令只能移走单元格的内容,而删除命令将同时移走单元格的内容与空间。,Excel,删除行或列后,将其余的行或列按顺序重新编号。,工作表编辑与格式化,1.,工作表编辑,复制或移动单元格,1,)一般复制时,复制的内容将覆盖原单元格的内容(包括内容和格式);也可以通过“插入复制的单元格”命令将复制内容插入到工作表中。,2,)在复制和移动公式的时候,除绝对引用方式外,单元格的公式会随着粘贴位置的变化而改变。,3,)可以利用“选择性粘贴”进行灵活多变的粘贴。,这些都是粘贴钮可以选择的单元格属性,工作表编辑与格式化,1.,工作表编辑,插入和删除工作表,单击“开始”选项卡中“单元格”选项组中的“插入”按钮,选择“插入工作表”选项,可以实现工作表的插入操作。,单击工作簿中的工作表标签,选定要删除的工作表,单击“开始”选项卡中“单元格”选项组中的“删除”按钮,选择“删除工作表”选项,即可将当前工作表删除。,插入和删除工作表也可以通过右击,在弹出的快捷菜单中选择相应选项来实现。,工作表编辑与格式化,1.,工作表编辑,移动和复制工作表,方法一:单击要移动的工作表并,拖动,鼠标,标签上方出现一个,黑色小三角,以指示移动的位置,当黑色小三角出现在指定位置时,释放鼠标就实现了工作表的移动操作。如果想复制工作表,则在拖动的同时按下,Ctrl,键,此时在黑色小三角的右侧出现一个“,+,”号表示工作表可进行复制。此方法适用于在同一工作簿中移动或复制工作表。,方法二:右击要复制或移动的工作表标签,弹出,快捷菜单,,选择“移动或复制工作表”选项,“复制工作表”对话框,之后选择目的工作表和插入位置,如移动到某个工作表之前或最后。单击“确定”按钮即完成了不同工作簿间工作表的移动。,若选中“建立副本”复选框则为复制操作。此方法适用于在不同工作簿中移动或复制工作表。,工作表编辑与格式化,2.,工作表格式化,单元格中文字格式的设定,如果设定的对象是整个单元格的文字,只要选取单元格,或是选取单元格格范围、整行、整列,再切换到开始页次,按下字体区的工具钮进行设定,文字就会套用设定的格式了。,此区域用来设定文字格式,工作表编辑与格式化,2.,工作表格式化,数字资料格式的设定,工作表的数字资料,也许是一笔金额、一个数量或是银行利率,等等,若能为数字加上货币符号”,$”,、百分比符号”,%,。,,想必更能表达出它们的特性。,1,)直接输入数字格式,以后就算在,Al,储存格中重新输入其他数字,,Excel,也会以货币格式来显示。再次选取,Al,储存格,然后输入”,4567”,(不要输入,$,符号):,除非清除了该单元格的格式,才能恢复默认。,工作表编辑与格式化,2.,工作表格式化,数字资料格式的设定,工作表的数字资料,也许是一笔金额、一个数量或是银行利率,等等,若能为数字加上货币符号”,$”,、百分比符号”,%,。,,想必更能表达出它们的特性。,2,)以数值格式列示窗设定格式,例如想把“,$4567”,改成“,$4567.00”,,选择“开始”菜单里数字区域,点击数据格式,选择适合的数值格式。,工作表编辑与格式化,2.,工作表格式化,单元格样式的设定,如果觉得预设的一般样式太单调,可先选取要变换样式的单元格或范围,再切换到开始页次,在样式去中按下单元格样式钮,从中选挥喜欢的样式,节省自己设定各种格式的时间。,选择此按钮,也可以在此设定数字格式,选择喜欢的样式,工作表编辑与格式化,2.,工作表格式化,日期和时间格式的设定,当你在储存格中输入日期或时间资料时,必须以,Excel,能接受的格式输入,才会被当成是日期或时间,否则会被当成文字资料。,输入单元格中的日期,Excel,判定的日期,2010,年,12,月,1,日,2010/12/1,2010,年,12,月,1,日,2010/12/1,2010/12/1,2010/12/1,1-Dec-10,2010/12/1,12/1,2010/12/1(,不输入年份将视为当年),1-DEC,2010/12/1(,不输入年份将视为当年),输入单元格中的时间,Excel,判定的时间,11:20,11:20:00AM,12:03AM,12:02:00AM,12,时,10,分,12:10:00PM,12,时,10,分,30,秒,12:10:30PM,上午,8,时,50,分,08:50:00AM,工作表编辑与格式化,2.,工作表格式化,日期和时间格式的设定,更改日期与时间的显示方式,选中要更改日期格式的单元格,单击鼠标右键,选择“设置单元格格式”,进入数字选项。,日期格式,工作表编辑与格式化,2.,工作表格式化,资料对齐方式、方向及自动换行的设定,设定单元格资料的水平及垂直对齐方式,要调整储存格资料的对齐方式,最快的方法是选取储存格,然後切换到开始页次,按下对齐方式区的工具钮来设定。,设定垂直的对齐方式,设定水平的对齐方式,工作表编辑与格式化,2.,工作表格式化,资料对齐方式、方向及自动换行的设定,设定文字的方向,储存格内的资料预设是横式走向,若字敷较多,储存格宽度较窄,还可以设为直式文字,更特别的是可以将文字旋转角度,将文字斜着放。,要改变字体的方向,先选中单元格,切换到开始菜单,在对齐方式区下选择 钮。,也可以通过设置单元格格式里的对齐方式进行设定。,设定文字方向,工作表编辑与格式化,2.,工作表格式化,资料对齐方式、方向及自动换行的设定,让单元格的文字能自动换列,先选中单元格,切换到开始菜单,在对齐方式区下选择自动换列 钮。,选择此按钮,也可以通过设置单元格格式里的对齐方式进行设定。,设定自动换行,图表操作,1.,图表类型,图表类型介绍,工作表中的数据若用图表来表达,可让数据更具体、更易于了解。,Excel,内建了多达,70,余种的图表样式,你只要选择适合的样式,马上就能制作出一张具专业水平的图表。,请切换到插入页次,在图表区中即可看到内建的图表类型。,按下各个图表类型钮,可开启,Excel,内建的图表类型,进一步选择副图表类型,,图表操作,1.,图表类型,图表类型介绍,图表操作,2.,图表创建,创建图表,1,)选择要创建图表的数据区域,这个区域可以连续也可以不连续,但应当是,规则区域,。,2,)单击“插入”选项卡中“图表”选项组中的某一种图表类型,图表就可以创建完成。,图表操作,2.,图表创建,创建图表,图表标题,绘图区,格线,图例,图表区,坐标轴,图表操作,3.,图表编辑,编辑图表,在建立图表后,图表会呈选取状态,功能区还会自动出现一个图表工具页次,你可以在此页次中进行图表的各项美化、编辑工作,图表操作,4.,图表格式化,格式化图表,格式化图表是指对图表标题、图例、数值轴和分类轴等图表对象设置格式。方法是将鼠标指针指向要设置的选项,当选项旁显示该选项的名称时单击,选中项的周围出现控点,进入编辑状态,然后右击,弹出快捷菜单,选择相应的格式设置选项,弹出设置格式的对话框,在该对话框中进行设置。,图表操作,5.,图表位置,图表存放位置,刚才建立的图表对象和数据源放在同一个工作表中,我们称之为嵌入式图表,最大的好处是可以对照数据源中的数据,但若是图表太大,反而容易遮住数据源,此时你可以将图表单独放在一份新的工作表中,选择新工作表,若拉下此列示窗,可选择将图表搬移到其他工作表中,图表操作,6.,图表调整,调整图表,移动:用鼠标拖动图表到任意位置。,复制:单击剪贴板中的“复制”和“粘贴”按钮,可将图表整张复制到其他工作表或工作簿中。,调整:用鼠标拖动一个控点来改变图表大小。拖动一个角控点会同时改变宽度和高度,拖动侧面控点只改变宽度或高度。,删除:按,Delete,键,可删除整张图表。,直接拉曳图表对象的,外框,即可移动图表,黑色框线代表图表物件移动后的新位置,图表操作,7.,迷你图表,迷你图表,迷你图是,Excel 2010,的新功能,可藉由放置在单元格中的微小图表,以可视化的方式辅助了解数据的变化状态,例如业绩的起伏、价格的涨跌等。使用迷你图的最大好处是可以放置于其数据附近,就近清楚了解数据的走势与变化。,可以建立折线图、,柱形,图以及,盈亏,三种,迷你,图,图表操作,7.,迷你图表,迷你图表,切换到插入页次,选择折线图,按下此钮,设定折线圈要放在哪个单元格,这,里,显示的是我们之前选取的单元格范围,图表操作,7.,迷你图表,迷你图表,C,D,E,F,G,A,B,A:,选取此项可以显示所有数据标记,B,:选取此项可以显示负值;,C,:选取此项可以显示最高值或最低值,D,:选取,首,点或,尾,点项目,可以显示第一个值或最后一个值,E:,这,里,提供了许多折线的样式,图,供选取,F,:设定折线图的色彩,G,:设定标记的色彩,图表操作,7.,迷你图表,迷你图表,数据库操作,1.,数据清单,建立数据清单,Excel,提供了数据库操作功能,,Excel,的数据库是由行和列组成的数据记录的集合,又称为数据清单。数据库操作可以对大量复杂数据进行组织,用户通过它可以方便地完成查询、统计、排序等工作。,数据清单是指工作表中连续的数据区,每一列包含着相同类型的数据。,数据清单由记录、字段和字段名,3,个部分组成。数据清单中的一行是一条记录。数据清单中的一列为一个字段,是构成记录的基本数据单元。,注意:在工作表中输入数据并建立数据清单时,在数据清单的第一行创建字段名,字段名所用的文字不能是数字、逻辑值、空白单元格等。数据清单与其他数据间至少留出一列或一行空白单元格,数据库操作,2.,条件格式,利用格式化条件分析数据,当工作表中的数据量一多,实在很难一眼辨识出数据高低或找出所需的项目,若我们想强调工作表中的某些资料,如:会计成绩达到,90,分以上者、销售额未达标准者,,便可利用设定格式化的条件功能,自动将数据套上特别的格式以利辨识。,设定格式化的条件功能的各种资料,规则,每种规则中尚可选择更细的设定条件,数据库操作,3.,排序,数据排序,排序是指对数据清单按某个字段名重新组织记录的排列顺序,排序的字段也称关键字。,第种方法,第种方法,数据库操作,4.,筛选,数据筛选,筛选是指工作表中只显示符合条件的记录供用户使用和查询,隐藏不符合条件的记录。,Excel,提供了,自动筛选和高级筛选,两种工作方式。自动筛选按简单条件进行查询,高级筛选按多种条件组合进行查询。,以上为自动筛选,去掉筛选只要再次单击筛选即可,数据库操作,4.,筛选,数据筛选,在数据清单以外书写筛选条件,选择数据清单,选择“数据”选项卡的“高级”按钮,在高级筛选对话框中设置列表区域(要筛选的范围)、条件区域(书写条件的单元格)、和复制到(筛选结果存放的单元格),以上为高级筛选,数据库操作,5.,分类汇总,分类汇总,分类汇总就是对数据清单中的某一字段进行分类,再按某种方式汇总并显示出来。,在按字段进行分类汇总前,必须先对该字段进行排序,,以使分类字段值相同的记录排在一起。,示例:计算男女各科成绩的平均值,按性别进行排序,选择数据选项页下分类汇总按钮,设置分类汇总选项,数据库操作,5.,分类汇总,分类汇总,示例:计算男女各科成绩的平均值,可折叠显示各个汇总项,数据库操作,6.,数据有效性,数据有效性,数据有效性可以通过系统设置,对即将输入的数据进行人为地控制,在一定程度上避免错误数据的输入,且数据有效性还能避免重复数据的录入和进行无效数据的检查。,数据库操作,6.,数据有效性,数据有效性,示例:检查下表中无效的数据(数值应该在,0,到,100,之间),数据库操作,6.,数据有效性,数据有效性,示例:设定只允许输入的值(比如性别字段只允许输入男或女),数据库操作,6.,数据有效性,数据有效性,示例:禁止输入重复值(比如禁止输入重复的身份证号码或学号),数据保护,1.,文件权限设置,文件权限设置,1,)打开,Excel,文件,单击“文件”选项卡中“信息”选项组中的“保护工作簿”按钮,选择“用密码进行加密”选项,弹出“加密文档”对话框,设置打开和修改权限密码。,2,)单击“确定”按钮,关闭“加密文档”对话框,保存并关闭文件。再次打开该,Excel,文档时,则要求用户输入密码,否则无法打开或编辑文件。,数据保护,2.,保护工作簿,工作簿保护,保护工作簿中的数据是指保护工作簿中的工作表不可以插入或删除,而不是禁止修改工作表中的数据。,保护工作簿的操作步骤如下。,1,)打开,Excel,文件,单击“文件”选项卡中“信息”选项组中的“保护工作簿”按钮,选择“保护工作簿结构”,弹出“保护结构和窗口”对话框。,2,)在该对话框中,输入保护工作簿的密码,单击“确定”按钮后,再重新输入一次密码即可。,设置保护工作簿后,工作表的插入、删除、移动和复制等操作都不能进行,直到撤销工作簿保护为止。,数据保护,3.,保护工作表,工作表保护,保护工作表是指保护工作表中的数据不被编辑修改,但不能防止工作表被删除。,打印工作表,1.,预览打印,打印预览,打印作业表或固表之前,最好可以先在荧幕上检查打印的结果,若发现有跨页资料不完整、图表被截断等不理想的地方,都可以立即修正,以节省纸张及打印时间。,开启“文件,-,打印”,可以在右边窗口预览打印的结果。,由此设定打印选项,此份工作打印的总页数及目前页次,打印预览结果,打印工作表,1.,预览打印,预览效果切换,在整页预览和放大预览两种模式切换,按此钮,如果在褊辑工作表时,想预先知道工作表将会如何列印,可按下主视窗右下角的整页模式钮口。在此模式中,工作表会分割成多页文件,方便我们检视哪些内容将会印在同一张纸,打印工作表,2.,打印设置,打印参数设置,谢谢观赏,展开阅读全文

咨信网声明:本文档由用户上传并分享,仅供学习交流、研究之用,未经授权,严禁复制、发行、汇编、翻译或网络传播等,侵权必究。
咨信网小贴示:
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】


计算机基础ECEL2010课件.ppt
















自信AI助手














微信客服
客服QQ
发送邮件
意见反馈



链接地址:https://www.zixin.com.cn/doc/14603064.html