计算机基础知识第4章-3.ppt
- 配套讲稿:
如PPT文件的首页显示word图标,表示该PPT已包含配套word讲稿。双击word图标可打开word文档。
- 特殊限制:
部分文档作品中含有的国旗、国徽等图片,仅作为作品整体效果示例展示,禁止商用。设计者仅对作品中独创性部分享有著作权。
- 关 键 词:
- 计算机基础知识
- 资源描述:
-
单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,每个人有,50,个小时的免费机时,机房全天开放,大家可以在任何时间去机房上机。,实验内容:,实验项目一:熟悉,Windows XP,系统:第,2,章实验五、实验七,实验项目二:,Word,使用:第,3,章第一部分实验二、实验三、实验四,实验项目三:,Excel,使用:第,3,章第二部分实验一、实验二,实验项目四:,PowerPoint,演示文档的制作与效果设置:第,3,章第三部分实验二、实验三和实验四,实验项目五:,TCP/IP,协议与搜索引擎:第,4,章实验一、实验四,针对这,5,个实验,按照,实验报告样本,,提交,5,份实验报告(电子版,期末的时候一起交给班长)。,实验报告成绩占总成绩的,20%,。,1,通 知,-,上机,4.5 PowerPoint 2003,任课教师:李 玲,中南财经政法大学信息学院,4.5.1,概述,4.5.2 PowerPoint 2003,的操作界面,4.5.3,创建演示文稿,4.5.4,幻灯片的编辑与播放,4.5.5,编辑演示文稿,4.5.6,演示文稿的整体设置,4.5.7,加工幻灯片,4.5.8,幻灯片播放,3,4.,5,.1 概述,主要用于设计制作图文并茂、生动翔实的广告宣传、产品演示、教学培训的电子幻灯片,制作的幻灯片可以通过计算机屏幕、投影机播放,还可以在互联网上召开面对面会议、远程会议或在,Web,上给观众展示演示文稿。,本节介绍,PowerPoint,的主要功能,包括在幻灯片中输入文字、图片、声音、影片资料、通过超级链接实现控制幻灯片展示信息的跳转以及利用动画实现信息的动态效果。,4,4.5.2 PowerPoint 2003,的操作界面,标题栏,工具栏,大纲编辑窗格,菜单栏,任务,窗格,绘图工具 栏,视图切换按纽,PowerPoint,的视图,PowerPoint 2003,常用的视图方式有三种,:,普通视图,幻灯片浏览视图,幻灯片放映视图,6,(1),普通视图,普通视图是用来编辑幻灯片的视图。,普通视图:将幻灯片、大纲和备注页等内容集成到一个视图中,既可以输入、编辑和排版文本,也可以输入备注信息。,普通视图,:,包含大纲模式和幻灯片模式两种模式。,7,在屏幕上同时看到演示文稿中的所有幻灯片,容易的在幻灯片之间添加、删除和移动幻灯片。,(2),幻灯片浏览视图,8,整张幻灯片的内容占满整个屏幕。幻灯片就是以这种方式在计算机屏幕上演示的。,在放映幻灯片时,每单击一次鼠标,即可更换显示下一张幻灯片。当所有的幻灯片放映结束时,再次单击鼠标,即可返回到普通的编辑窗口中。,(3),幻灯片放映视图,9,4.5.3,创建演示文稿,(,1,),创建空白演示文稿,:,从,“,文件,”,菜单中选择,“,新建,”,命令。,(,2,)使用,“,内容提示向导,”,“,内容提示向导,”,中提供了各个行业方向使用的多种不同主题的演示范本。,(,3,)使用设计模板,使用,“,设计模板,”,创建演示文稿,模板上的所有美工设计、风格等便应用于新建的文稿之中,便于那些没有什么美术基础的用户设计出美观和谐的幻灯片。,10,视频:创建演示文稿,11,4.5.4,幻灯片的编辑与播放,1.,选择幻灯片:,Ctrl,键,,Shift,键,2.,插入与删除幻灯片,3.,复制与移动幻灯片,4.,幻灯片放映,12,4.5.5 编辑演示文稿,1.,编排文本,(1),认识占位符:能够容纳标题、正文、图片以及表格等对象。功能类似,Word,中的文本框。,(2),输入文本,2.,绘图工具,图,4.62 P188,13,3.,插入声音和影片,(1),插入声音,可为幻灯片配上背景音乐或旁白,以增加幻灯片的生动效果;还可以自动播放解说。,“,插入,”,菜单,“,影片和声音,”,命令,“,文件中的声音,”,菜单,14,(2),插入影片,在幻灯片中可以使用视频(影片)来示范某种动作或用文字、声音和简单动画不易表达的内容。,PowerPoint,支持多种格式的视频文件,常用的是,ASF,、,AVI,和,MPEG,等格式。,演示:插入声音和影片,15,在,PowerPoint,中调整文字、图片、图形、表格、图表的操作同在,Word,中一样。,在,PowerPoint,中插入大于,100K,的声音或者电影时,它们是被链接到演示文稿,而不是嵌入,所以要复制演示文稿的时候,必须把这些声音或者电影文件一起复制走。,注意:,16,(1),设置超链接,超链接可以在一张幻灯片中调用其它幻灯片或其他任何形式的文件,(,包括,Word,、,Excel,、,MP3,、网页等,),。,选择,“,插入,”,菜单的,“,超链接,”,命令,演示:设置超链接,17,4.,编辑其它对象,(2),插入动作按钮,动作按钮的作用是:观众选择了设定动作的对象,就会发生指定的事件,如跳到某个幻灯片、打开一个文件、执行程序或连接到互联网站等。,选择,“,幻灯片放映,”,菜单的,“,动作按钮,”,命令。,设置按钮的动作包括:,链接到本演示文稿的指定幻灯片、结束放映或打开其它演示文稿中的指定幻灯片;,运行程序,如打开,“,计算器,”等。,18,(3),调整对象,如果需要保持两个对象或多个对象的相对位置不变进行移动,可把这些对象组合在一起当作一个对象进行操作。,组合对象的操作步骤:,鼠标单击对象就选择了该对象,对象周围会出现,8,个小方块。,按住,键盘的,CTRL,键,的同时,单击其它对象,就同时选择了多个对象框。,取消组合,将对象移动到最上层,19,20,4.5.6,演示文稿的整体设置,1.,统一幻灯片外观,(1),调整幻灯片版式,版式定义了幻灯片中文本、图形、图表等内容的,布局形式,。,选择,“,视图,”,菜单的,“,工具栏,”,命令下的,“,任务窗格,”,子菜单,在窗口的右部出现任务窗格,单击任务窗格右上角的下三角按钮,以切换到,“,幻灯片版式,”,窗格。,“,幻灯片版式,”,窗格中包含四大类,:,“,文字版式,”,“,内容版式,”,“,文字和内容版式,”,“,其他版式,”,每类中包含了多个版式,每个版式都包含了若干个占位符,而且设置好了占位符的大小与摆放位置。,21,(2),修改配色方案,幻灯片配色方案由八种颜色组成,用来设置幻灯片中八个要素的颜色:背景、文本和线条、阴影、标题文本、填充、强调、强调和超级链接、强调和尾随超级链接。对某张幻灯片应用配色方案之后,幻灯片中的各要素就具备了配色方案中的相应颜色。,可以更改配色方案中的每个颜色,然后应用于个别幻灯片或整份演示文稿中,另外应用于不同的场合可以选择不同的配色方案,如深颜色的配色方案用于投影仪和制作胶片幻灯片;浅颜色的配色方案用于计算机监视器的显示;黑白的配色方案用于打印幻灯片前的模拟显示。,演示:修改配色方案,22,4.5.7,加工幻灯片,1.使用预设动画效果,选择,“,幻灯片放映,”,菜单的,“,动画方案,”,命令,在窗口的右部出现,“,幻灯片设计,-,动画方案,”,任务窗格。,23,2.,自定义动画,预先设置的动画方案不一定能够满足个性化需求。,在,PowerPoint,中,也可以对所有的文字、图片等对象单独、直接设置动画效果。,演示:自定义动画,24,3.,设置放映切换效果,在幻灯片之间切换的时候设置动画效果。,(1),打开演示文稿。,(2),选择,“,幻灯片放映,”,菜单的,“,幻灯片切换,”,命令,在窗口的右部出现,“,幻灯片切换,”,任务窗格。,演示:设置放映切换效果,25,4.5.8 幻灯片播放,单击菜单栏的,“,幻灯片放映,”,“,观看放映,”,(或按,F5,键),就可以看到幻灯片效果。,单击鼠标或按键盘的任意键进行幻灯片切换。,单击鼠标或按键盘的任意键结束放映,或按,ESC,键随时退出放映。,26,展开阅读全文

咨信网声明:本文档由用户上传并分享,仅供学习交流、研究之用,未经授权,严禁复制、发行、汇编、翻译或网络传播等,侵权必究。
咨信网小贴示:
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】


计算机基础知识第4章-3.ppt
















自信AI助手














微信客服
客服QQ
发送邮件
意见反馈



链接地址:https://www.zixin.com.cn/doc/14026256.html