鸿合交互式电子白板2010新版软件说明书----初级.doc
- 配套讲稿:
如PPT文件的首页显示word图标,表示该PPT已包含配套word讲稿。双击word图标可打开word文档。
- 特殊限制:
部分文档作品中含有的国旗、国徽等图片,仅作为作品整体效果示例展示,禁止商用。设计者仅对作品中独创性部分享有著作权。
- 关 键 词:
- 交互式 电子白板 2010 新版 软件 说明书 初级
- 资源描述:
-
目 录 第一部分 软件的总体介绍 3 软件的安装 3 软件的启动 5 软件的脱机应用 6 软件的模式 6 窗口模式 6 边框模式 7 全屏模式 8 桌面模式 9 第二部分 软件主界面功能介绍 13 主界面功能按钮介绍 13 主工具栏 13 “开始”选项卡 14 “页面”选项卡 18 “插入”选项卡 19 “笔盒”选项卡 22 “学科工具”选项卡 25 页面工具栏 25 笔工具栏 26 菜单工具栏 26 默认工具栏 28 索引栏 30 属性浏览器 32 软件中对象的基本操作 33 选择 33 移动 34 缩放 34 旋转 35 组合 35 锁定 36 设置可见性 37 克隆 37 翻转 39 镜像 39 复制、粘贴、删除 40 第三部分 学科工具栏功能介绍 41 数学工具栏 41 手绘数学公式功能 41 数学公式功能 41 函数功能 42 平面图形功能 44 三维图形功能 47 三角板工具 48 圆规工具 49 量角器工具 50 直尺工具 50 物理工具栏 50 直线运动功能 51 牛顿定律功能 54 固液体功能 56 电学功能 57 电学图例功能 58 电磁学功能 59 光学功能 61 化学工具栏 62 化学符号功能 62 元素周期表 66 原子结构示意图功能 67 化学器械功能 69 化学器皿功能 74 其他功能 78 语文工具栏 81 拼音功能 81 汉字笔画功能 83 识字功能 84 英语工具栏 85 通用工具栏 86 时钟定时器 87 计算器 87 幕布 88 手写识别 88 抓屏工具 89 屏幕键盘 89 聚光灯 90 窗口播放器 91 遮屏 92 书写窗口 93 放大器 93 第一部分 软件的总体介绍 鸿合多学科白板软件为鸿合交互式电子白板配备的专用教学软件,教师可在备课、上课环节使用该软件,轻松进行各个教学学科的课件制作以及课堂即时授课。本章主要介绍软件的安装、启动以及软件的主界面和四种使用模式等内容。 软件的安装 软件安装步骤如下所示: 1、将软件光盘放置到电脑光驱中,双击setup.exe,出现如图1-1所示的安装向导对话框。 图1-1 准备安装软件对话框 2、单击按钮,进入许可证协议界面,选择接受条款选项,单击按钮,如图1-2 所示。 图 1-2许可证协议界面 3、在安装类型对话框中根据用户需要选择是否“创建桌面快捷方式”选项,然后单击按钮,如图1-3所示。 图1-3 安装类型对话框 4、进入向导准备界面后,进入向导安装流程,如图1-4所示。 图1-4 向导安装对话框 5、单击按钮后,程序开始安装,用户可以查看其安装进度条,如图1-5所示。 图 1-5安装进度对话框 6、在弹出的如图1-6所示的对话中,单击按钮,结束软件安装。 图 1-6安装完成对话框 软件的启动 鸿合多学科白板软件的启动方式有以下三种,分别是: ★ 在系统中,选择“开始”菜单,在“程序”菜单项中选择“HiteVision”程序选项中的“HiteBoard”,即可以启动软件。 ★ 在桌面上双击程序快捷按钮,即可启动软件。 ★ 单击白板上的双侧快捷键中的任意一个,即可启动软件。 软件的脱机应用 鸿合交互式电子白板软件可以在未连接白板硬件设备时使用,用户可根据需要在单机上使用鸿合白板软件进行备课。 用户可在未连接电子白板时,在PC机或笔记本上进行课前的备课,在此种状态下启动软件时书写界面上将出现如图1-7所示的水印,水印不会影响程序中的功能使用,连接交互式电子白板水印自动消失。 图1-7 脱机备课水印页面 软件的模式 鸿合多学科白板软件提供四种使用模式,用户可以根据需要在教学中选择不同的模式进行备课或授课,下面对四种模式依次进行详细介绍。 窗口模式 窗口模式类似于WINDOWS操作模式,软件主界面分为菜单栏、工具栏、索引栏以及属性浏览器和书写区域四大部分,其主界面如图 1-8所示。 索引栏以及属性浏览器 书写区域 工具栏 菜单栏 图1-8 窗口模式 边框模式 从窗口模式切换到边框模式,用户可在菜单栏中选择的“视图”,在下拉菜单中选择“边框模式”选项,如图 1-9所示。 在此进行切换模式。 图1-9 切换模式 边框模式在软件主界面的四周边框都放置了相应的常用教学工具,方便教师在备课以及授课时使用,边框模式软件主界面分为浮动主工具栏、页面工具栏、笔工具栏、菜单工具栏、默认工具栏、索引栏以及属性浏览器和书写区域七个部分,其主界面如图1-10 所示。 菜单工具栏 默认工具栏 书写区域 页面工具栏 主工具栏 索引栏以及属性浏览器 笔工具栏 图1-10 边框模式 全屏模式 在边框模式底部的菜单栏中选择“文件”菜单,在下拉菜单中单击全屏模式即可切换到全屏模式,如图 1-11所示。 在此进行切换模式。 图1-11 模式切换 全屏模式将书写区域最大化,在课堂即时授课中方便教师整屏显示教学内容。全屏模式软件主界面分为索引栏以及属性浏览器、书写区域并提供一个浮动的主工具栏,其主界面如图1-12 所示。 主工具栏 浮动主工具栏 索引栏以及属性浏览器 书写区域 图1-12 全屏模式 桌面模式 窗口模式、边框模式以及全屏模式是白板软件的三种不同操作模式,教师在教学时均可将三种模式切换到桌面模式。在桌面模式下,用户实际上已经从白板软件中切出,此时用户可以操作WINDOWS系统下任何应用程序,也可以实现对WINDOWS系统中的应用程序进行批注等操作。 用户可单击切换功能按钮切入到桌面模式,此时会在操作系统当前界面下出现如图1-13所示的桌面模式工具栏。 图 1-13 桌面模式工具栏 窗口模式工具栏中包含了十四个功能按钮,具体功能如表1所示。 按钮名称 功能 选择 单击此按钮可以切换到选择状态,并且启动透明页功能、实现对页面中对象的选择。 鼠标模式 将书写模式切换至鼠标模式,若在页面上进行批注后,单击此按钮,则会弹出如下对话框1-14,询问是否保存当前批注内容。 图1-14 问询对话框 硬笔 模仿钢笔、圆珠笔、粉笔等硬笔的书写笔迹,单击即可在当前桌面上进行书写、批注。 软笔 模仿毛笔的书写笔迹,可以描绘出笔锋以及笔迹的轻重缓急,单击即可在当前桌面上进行书写、批注。 笔色 单击该按钮弹出如图1-15所示的对话框,在该对话框中可调整笔画的颜色、透明度等属性。 图 1-15笔色调整对话框 宽度 单击该按钮弹出如图1-16所示的对话框,在该对话框中可调整笔迹的宽度。 图 1-16 笔迹宽度对话框 新建页面 单击此按钮可以新建白板页面。 清页 点击此按钮用户可进行清页功能。 删除 单击此按钮可以删除当前页面内容,用户可以根据需要选择删除方式;单击该按钮后,弹出如图1-17所示的“删除方式对话框” 图 1-17 删除方式对话框 撤销 单击此按钮可以撤销上一步操作。 屏幕键盘 单击此按钮,弹出屏幕键盘工具; 工具 单击此按钮,弹出如图1-18所示的工具菜单,用户可以在其中选择常用工具;工具介绍详见“通用工具栏介绍”。 图 1-18 工具栏菜单 学科 单击此按钮,弹出如图1-19所示的学科工具菜单,用户可以根据授课需要可选择不同学科工具栏; 图 1-19 学科工具栏菜单 文件 单击此按钮,弹出如图1-20所示的文件菜单,用户可以根据需要选择相应的文件编辑选项; 图1-20 文件菜单 切换 单击此按钮,可在书写模式和桌面模式中进行切换,如果当前页面上有批注内容,单击此按钮,弹出如下对话框1-21,询问是否保存当前屏幕页。 图 1-21问询对话框 表1 桌面模式功能按钮表 注:在桌面模式状态下,任意提起一支笔及启动透明页功能。 第二部分 软件主界面功能介绍 鸿合多学科白板软件中提供了大量的学科教学工具以及辅助教师日常教学的教学功能。该软件提供多种使用模式,软件功能强大,并按教学学科将功能进行统一分类,本章主要介绍软件当中的各个功能以及操作方法。 主界面功能按钮介绍 鸿合多学科软件提供四种应用模式供用户在不同的需求下使用,本说明书主要以边框模式为例为用户介绍分学科工具栏以及各种教学功能。 边框模式如图 2-1所示,其在软件界面四周边框上提供了常用功能,用户可以方便的进行功能的选择以及切换。 书写区域 主工具栏 索引栏以及属性浏览器 默认工具栏 菜单工具栏 笔工具栏 页面工具栏 图 2-1 边框模式主界面 下面依次为用户介绍各个工具栏中的功能按钮。 主工具栏 软件主工具栏如图 2-2所示,该工具栏为浮动工具栏,为用户提供了软件的常用功能按钮,用户通过单击不同功能选项卡可以在各个功能之间进行切换。主工具栏提供开始、页面、插入、笔盒、学科工具五个功能选项卡。 图 2-2 主工具栏 下面对主工具栏的各个选项卡功能依次介绍。 “开始”选项卡 开始选项卡中提供了软件中的常用功能按钮,如图2-3 所示。该选项卡提供文件的新建、保存、关闭、删除,软件模式的切换,常用书写工具的编辑等常用功能。 图 2-3 开始选项卡 具体功能如下表2所示。 按钮名称 功能 选择 单击此按钮可以切换到选择状态,从而实现对页面中对象的选择。 智能笔 智能笔够对用户手绘的图形进行智能识别,如线段、角、三角形等,并针对不同的图形提供了不同的控制点,可以对图形形状进行调整,如右图。 识别前的 手绘图形 识别后的图形 硬笔 模仿钢笔、圆珠笔、粉笔等硬笔的书写笔迹。 软笔 模仿毛笔的书写笔迹,可以描绘出笔锋以及笔迹的轻重缓急。 笔色 单击该按钮弹出如图2-4所示的对话框,在该对话框中可调整笔画对象的颜色透明度等属性。 图 2-4笔色调整对话框 宽度 单击该按钮弹出如图2-5所示的对话框,在该对话框中可调整笔迹的宽度。 图 2-5 笔迹宽度对话框 删除 对当前笔迹或者对象进行擦除,提供点擦除/区域擦除; 清页 为用户提供整页的书写的内容的清除; 撤销 撤消上一次的操作; 重做 单击该按钮可恢复“撤销”按钮取消的操作; 屏幕批注 为用户提供透明页功能,可在PPT等软件下进行书写和批注; 新建页面 为用户提供新建屏幕页、白板页、蓝板页、黑板页; 漫游 为用户提供无限漫游,实现大屏幕页书写功能; 页面回放 单击此按钮可以实现对页面中操作过程的回放。 前一页 为用户提供页面的向前翻页功能; 后一页 为用户提供页面的向后翻页功能; 文件 为用户提供当前文件的各种编辑选项; 切换 可切换到电脑桌面模式; 表2 开始选项卡功能 注:屏幕批注功能 屏幕批注功能为用户提供透明页功能,用户使用该功能可以在任意OFFICE文件上进行书写和批注,并保存笔迹。 屏幕批注按钮为,单击该按钮可在当前操作界面上建立一个透明页,此时主工具栏如图2-6 所示,用户可以对当前界面进行操作和批注: 图 2-6屏幕批注状态下的浮动工具栏 在该屏幕批注状态下,软件提供了鼠标和笔的无缝切换功能:当用户选择选择工具时,单击即可实现鼠标单击操作;双击即可实现鼠标双击操作;当用户选择笔工具落笔并移动时,即可实现书写批注操作。 “屏幕批注”的一个重要功能是对Office文档进行批注: 在“屏幕批注”状态下如果是对Word、PowerPoint或Excel文件进行批注,页面中将会弹出“Office模式工具栏”, 如图 2-7所示。 图 2-7 Office模式工具栏 下面以PowerPoint文件为例进行说明。打开一个如2-8 图所示的PowerPoint文件,Office模式工具栏浮动在PPT页之上。 图2-8 笔迹宽度对话框 用户可以在工具栏中选择任意所需的功能,如单击钢笔工具按钮,即可建立一个透明页,同时用户可以在PPT页面上进行书写和批注,如图2-9所示。 图2-9 书写和批注 Office模式工具栏提供了以下几个功能按钮: ☆ 嵌入批注内容按钮:单击该按钮可将批注内容嵌入到Office文件中。 ☆ 前翻页按钮:单击该按钮可实现屏幕批注状态下PowerPoint文件的前翻页,并建立相应的屏幕批注页。 ☆ 后翻页按钮:单击该按钮可实现屏幕批注状态下PowerPoint文件的后翻页,并建立相应的屏幕批注页。 ☆ 结束放映按钮:单击该按钮可结束屏幕批注状态下播放的PowerPoint文件。在结束放映之前,软件提示用户是否要将全部批注内容嵌入到PowerPoint文件,同时与PowerPoint文件相对应的屏幕批注页将转化为以PowerPoint内容为背景的普通页面,并可进行保存和读取等操作。 ☆ 鼠标模式按钮:单击该按钮将把书写笔操作状态由“笔状态”转换为“鼠标状态”。 “页面”选项卡 页面选项卡中提供了软件中对页面操作的常用功能,如图2-10 所示。其中涵盖页面的新建、删除、清页,页面背景色以及背景图的改变,页面的翻页、放大、缩小、漫游、回放等常见操作。 图 2-10 页面选项卡 具体功能如下表3所示。 按钮名称 功能 新建页面 为用户提供新建屏幕页、白板页、蓝板页、黑板页; 删除页面 为用户提供当前页面的删除功能; 清页 为用户提供整页的书写的内容的清除; 前一页 为用户提供页面的向前翻页功能; 后一页 为用户提供页面的向后翻页功能; 漫游 为用户提供无限漫游,实现大屏幕页书写功能; 页面回放 单击此按钮可以实现对页面中操作过程的回放。 放大 为用户提供页面放大功能; 缩小 为用户提供页面缩小功能; 背景色 单击此按钮可以打开颜色对话框,如图2-11所示,设置当前页面的背景色。 图2-11 页面选项卡 背景图 单击此按钮可以打开背景图片对话框2-12,方便用户选择页面背景图。 图2-12 页面选项卡 表3 页面选项卡功能介绍 “插入”选项卡 插入选项卡提供软件中插入对象的常用功能,如图2-13所示。该选项卡提供插入文本、媒体、矢量图形、自选图形、资源等功能。 图 2-13 插入选项卡 具体功能如下表4所示。 按钮名称 功能 资源 单击此按钮弹出资源对话框,如图2-14 所示。 图2-14资源对话框 在资源对话框中单击对话框左上角按钮,弹出资源列表,如图2-15所示。 图2-15 资源工具栏 用户根据分类选择相应的资源类型,资源对话框中将显示相应的资源信息。选择需要的资源,直接拖到软件页面中即可完成资源的使用。用户也可选择资源后在页面中合适的位置进行鼠标拖拽,资源对象的大小可任意设置。 在资源对话框右上角提供4个尺寸按钮,分别别、、、。用户可以根据需要单击相应按钮选择添加资源的大小。 单击按钮弹出如图2-16所示的对话框,用户可以将本地硬盘资源添加到对话框中。 图 2-16 对话框 单击右上角的关闭文件按钮即可关闭资源对话框。 媒体 单击该按钮弹出如图2-17所示的“打开”对话框,用户可以在对话框中选择系统中任意的多媒体文件插入到页面中,支持的多媒体文件有:Media、Audio、Image以及Flash。 图 2-17 “打开”对话框 用户在硬盘资源中找到需要的多媒体文件后,选中文件对象,单击对话框上的打开按钮,然后在页面上拖拽以确定播放窗口的位置和尺寸,同时弹出播放控制工具栏,如图2-18所示。 图 2-18“视频插入”对话框 播放控制工具栏按钮依次为:播放按钮、 暂停按钮、停止按钮、慢速按钮、快放按钮、声音按钮、声音调节、 播放进度控制、循环起始位置、循环结束位置、批注。 用户可以通过单击循环起始位置按钮和循环结束位置按钮进行选段播放,并可以通过单击批注按钮对视频画面或动画画面等进行捕获和批注。 文本框 用户可以通过文本框功能在页面上插入文字,并对文字进行修饰。具体功能详见“开始”选项卡中功能所述。 矢量图形 单击此按钮会弹出矢量图形子工具栏,如图2-19所示。 图2-19 矢量图形工具栏 单击需要的矢量图形,在页面中合适的位置拖拽出适合大小的矢量图形即可,绘制出的矢量图形如图2-20所示。 图 2-20 绘制出的矢量图形举例 自选图形 单击此按钮会弹出自选图形子工具栏,如图2-21所示。 图 2-21 自选图形工具栏 单击需要的自选图形,在页面中合适的位置拖拽出适合大小的自选图形即可,绘制出的自选图形如图2-22所示。 图 2-22 绘制出的矢量图形举例 表4 插入选项卡功能介绍 “笔盒”选项卡 笔盒选项卡中提供了多种书写工具,如图2-23 所示。该选项卡提供了硬笔、软笔、排笔、荧光笔、激光笔、纹理笔、智能笔、手势笔,用户可以根据需要设置笔的颜色、宽度、纹理,并可以对线头、线体、线尾进行选择。 图 2-23 笔盒选项卡 具体功能如下表5所示。 按钮名称 功能 硬笔 模仿钢笔、圆珠笔、粉笔等硬笔的书写笔迹; 软笔 模仿毛笔的书写笔迹,可以描绘出笔锋以及笔迹的轻重缓急; 排笔 模仿藏文、阿拉伯文字的书写效果; 荧光笔 模仿荧光笔效果,可选择不同颜色进行重点标注; 激光笔 通过颜色深浅变化来吸引观众的注意力,直至用户进行下一个操作,前一笔笔迹才消失; 纹理笔 可以写出带有各种纹理的笔迹; 智能笔 智能笔够对用户手绘的图形进行智能识别,如线段、角、三角形等,并针对不同的图形提供了不同的控制点,可以对图形形状进行调整,如右图。 识别前的 手绘图形 识别后的图形 手势笔 通过手势笔在页面上进行各种手势的操作即可实现页面的翻页、书写内容的擦除、页面中对象的选择等。如在页面中用手势笔画出如图示的笔迹即可实现页面的后翻一页。 手势笔迹 功能 后翻一页 前翻一页 区域擦除 选中某对象 笔色 单击该按钮弹出如图2-24所示的对话框,在该对话框中可调整笔画的颜色、透明度等属性。 图 2-24 笔色调整对话框 宽度 单击该按钮弹出如图2-25所示的对话框,在该对话框中可调整笔迹的宽度。 图 2-25 笔迹宽度对话框 填充色 单击该按钮弹出如图2-26所示的对话框,在该对话框中可对已选择对象进行颜色的填充及透明度的设置。 图2-26 填充色对话框 纹理 单击该按钮弹出如图2-27所示的对话框,在该对话框中可对设置纹理。 图2-27 纹理对话框 填充纹理 单击该按钮弹出如图2-28所示的对话框,在该对话框中可对设置对象的填充纹理。 图 2-28 填充纹理对话框 线头 单击该按钮弹出如图2-29所示的对话框,在该对话框中选择线段的线头。 图2-29 线头对话框 线体 单击该按钮弹出如图2-30所示的对话框,在该对话框中选择线段的线体。 图2-30 线体对话框 线尾 单击该按钮弹出如图2-31所示的对话框,在该对话框中选择线段的线头。 图2-31 线尾对话框 表5 笔盒选项卡功能介绍 “学科工具”选项卡 学科工具选项卡中提供了多种学科专业工具和学科通用工具,如图2-32所示。该选项卡提供了数学、物理、化学、语文、英语工具栏及幕布、遮屏、聚光灯、窗口播放器、抓屏、书写窗口、时钟、放大器等学科通用工具。 图 2-32 “学科工具”选项卡 具体功能详见后序各工具栏章节。 页面工具栏 边框模式下左侧默认为页面工具栏,其为用户提供了常用的页面功能按钮,其包含的功能按钮同主工具栏中的页面选项卡相同,具体功能可参照页面选项卡介绍。 笔工具栏 边框模式下右侧默认为笔工具栏,其为用户提供了常用的笔功能按钮,其包含的功能按钮同主工具栏中的笔盒选项卡相同,具体功能可参照笔盒选项卡介绍。 菜单工具栏 菜单工具栏为用户提供了常用的页面编辑功能按钮,用户通过单击不同功能按钮在各个功能之间进行切换。详细功能如表6所示。 按钮名称 功能 切换方向 切换方向 用于边框模式下两侧页面工具栏和笔工具栏的左右位置切换; 文件 创建一个新的书写文件; 打开一个已经存在的hht文件; 将当前的书写文件保存为hht格式,默认文件名由当前时间组成,或将修改后的hht文件进行保存; 将当前的书写文件保存为hht格式,可选择不同的位置及名称进行保存; 关闭当前正在编辑的hht文件; 将当前的书写内容输出,提供了五种导出格式文件,分别为:图片、PowerPoint、PDF、HTML和DOC根据需要,方便用户传送和使用; 软件操作模式的一种,类似于WINDOWS窗口操作模式; 软件操作模式的一种,在四周边框上布满分类功能按钮; 软件操作模式的一种,最大化的扩展书写区域; 对当前文件中的所有页面进行浏览和检索; 对当前页面上选中的对象进行属性的设置以及修改; 提供当前软件版本等信息; 退出软件; 表6 菜单工具栏功能按钮表 菜单中的“工具栏”按钮提供通用、数学、物理、化学、语文及英语六种工具栏,供用户在不同学科教学当中使用。用户单击工具栏按钮时,弹出如图2-33所示下拉菜单, 图 2-33 工具栏对话框 单击菜单中“资源功能”按钮,弹出如图2-34 所示资源对话框。 图2-34 资源库对话框 用户单击按钮,可以对资源类型进行选择,如图2-35 所示。 图 2-35 资源类型对话框 例如用户单击3D选项时,资源对话框中显示常用3D图形,如图2-36 所示。 图 2-36 资源库对话框 用户可选择图片的大尺寸、中尺寸、小尺寸等,也可单击浏览器,自定义增加当前电脑中用户所需的图片。 在资源库中,单击选中的图片在白板上进行拖拽,如图 2-37所示。 图 2-37 选择图片 单击关闭按钮,退出资源功能。 单击菜单中“学科”功能按钮,弹出如图2-38 所示对话框。 图 2-38 学科选择对话框 如果用户单击“数学”,则在右侧出现数学学科相关功能按钮,如图 2-39所示. 图 2-39数学学科工具栏 如果用户单击“语文”,则弹出语文学科相关功能按钮,如图2-40 所示。 图 2-40 语文学科工具栏 默认工具栏 默认工具栏为用户提供了软件的常用功能按钮,用户通过单击不同功能按钮在各个功能之间进行切换。默认工具栏如图 2-41 所示。 图 2-41 默认工具栏 下面对默认工具栏的各个按钮功能依次介绍,如表7和表8所示。 按钮名称 功能 默认工具栏 返回 单点击此按钮可以切换至桌面模式; 隐藏 主工具栏 单击此按钮实现显\隐主工具栏; 显隐 侧边栏 为点击此按钮实现显隐侧边栏; 屏幕键盘 单为用户提供键盘操作的工具; 工具 为用户提供时钟定时器,计算器,幕布,手写识别等功能,具体功能如下表所示; 垃圾桶 单击此按钮可将当前页面所有内容全部清除; 切换方向 单击此按钮可将左右两侧的工具栏进行切换,调换方向; 表7 默认工具栏功能按钮表 按钮名称 功能 工具 时钟计时器 该工具提供了时钟和倒计时器的功能。 计算器 单击此按钮弹出计算器,可直接点击操作; 幕布 单击此按钮全屏被遮挡,可通过上下左右四个不方向来对遮挡屏幕进行拖拉,以显示被遮挡内容; 手写识别 为用户提供手写识别工具,可将手写体识别成为印刷体; 抓屏工具 单击“屏幕”按钮,抓取当前屏幕内容;单击“区域”按钮后,用户在屏幕上通过拖拽的方式来选择需要截取的矩形区域;单击 “不规则”按钮后,可在屏幕上画任意形状的曲线来选择需要截取的区域; 屏幕键盘 单击此按钮弹出屏幕键盘,可直接点击操作; 聚光灯 为用户提供聚光灯效果。该工具可照亮屏幕的某一个区域,使听众专注于被照亮的部分。聚光灯效果.在使用该工具时用户可以改变聚光灯形状以及透明度,并且可以根据需要移动、旋转和调整聚光灯的大小等属性。 窗口播放器 为用户提供一个用来专门播放FLASH、PPT等演示文件的窗口,该工具提供了六个功能按钮,其中“最小化”功能按钮,可将演示窗口隐藏;“最大化”功能按钮可将窗口全屏显示;“还原”功能按钮将窗口恢复默认大小。 遮屏 单击遮屏按钮,整个白板被遮挡,该工具可以让听众专注没有被遮挡的内容,其余部分则被遮盖。将鼠标放在幕布上单击,弹出控制菜单,用户可根据需要选择相应的功能:让幕布只能水平或垂直移动,调整幕布的颜色、图片等。 书写窗口 在原有页面上增加一个新窗口可供书写,且书写窗口可根据用户需要进行大小和位置的调整。 放大镜 为用户提供一个带有坐标刻度的局部放大镜,用户可以通过放大镜将窗口中局部内容进行相应倍数的放大,用户在放大镜上的任意位置单击鼠标左键,即可选择相应的放大倍率。 表8工具按钮功能表 注:各工具详细功能请见第三部分中通用工具栏 索引栏 索引栏面板提供了页面的索引功能,用户使用索引栏可对页面进行剪切、复制、粘贴、删除页面、调整页面位置等操作。 单击文件中的索引栏按钮,打开如图 2-42所示索引栏功能面板。 31 图 2-42 索引栏面板 索引栏功能面板详细功能介绍如下表9所示。 按钮名称 功能 索引栏面板功能按钮 剪切页 单击此按钮剪切当前选中页面 复制页 单击此按钮复制当前选中页面; 粘贴页 单击此按钮将复制好的页面粘贴到当前位置; 删除页面 单击此按钮删除当前选中页面; 移到顶部 单击此按钮将当前选中页面移到第一页; 上移一页 单击此按钮将当前选中页面移到上一页; 下移一页 单击此按钮将当前选中页面移到下一页; 移到底部 单击此按钮将当前选中页面移到最后一页; 移到底部 单击此按钮将当前选中页面移到最后一页; 多选模式 单击此按钮页面索引变为如图2-43所示的多选模式状态,再次单击,退出多选模式。 32 图 2-43 多选模式面板 表9 索引栏功能面板 在索引栏面板的右上角设置有自动隐藏按钮和关闭面板按钮。 自动隐藏按钮:单击此按钮可以实现索引栏面板的隐藏和锁定。为面板隐藏状态,为面板锁定状态。 关闭面板按钮:,单击此按钮可以实现索引栏面板的关闭。关闭此面板后,若要再次打开此面板,可通过如下方式打开: l 窗口模式下,单击标题栏中“视图”菜单中的“索引栏”选项。 l 边框模式下,单击菜单工具栏中“文件”菜单中的“索引栏”选项或单击浮动主工具栏中“文件”菜单中的“索引栏”选项。 全屏模式下,单击浮动主工具栏中“文件”菜单中的“索引栏”选项。 属性浏览器 属性浏览器主要显示页面中对象的相关属性,用户可在属性浏览器面板中对相关对象的属性进行设置和修改。 单击文件菜单栏,在下拉菜单中选择“属性浏览器”,即可打开如图 2-44所示的属性浏览器功能面板。 图 2-44 属性浏览器面板 图 2-45任意三角形属性浏览器面板 选中页面中的任意对象,属性浏览器将显示其属性。如选中页面中的三角形,其对应的属性浏览器面板如图 2-45所示。在此面板中可以设置和修改该三角形的属性。 软件中对象的基本操作 选择 在软件操作中,若需对任意对象进行操作,首先应选中该对象。单击浮动工具栏上的选择按钮,鼠标转换成十字状态,此时划过要选择的对象,在所选对象的四角上出现四个功能按钮,即为选中。例如,选中当前三角形,如图 2-46所示。 图 2-46选中三角形 其中,左上角为移动按钮,右上角为旋转按钮,单击左下角编辑按钮,弹出如图2-47所示编辑菜单, 图 2-47编辑菜单 右下角为缩放按钮。 移动 选中对象,单击移动按钮,可将当前对象拖拽到软件页面的任意位置。 缩放 选中对象,单击缩放按钮,拖动可对当前对象进行缩放。例如,以该正方体为例,缩放前后如图 2-48和图2-49 所示。 图 2-48对象缩放前 图 2-49对象缩放后 旋转 选中对象,单击缩放按钮,拖动可对当前对象进行旋转。例如,以三角形为例,旋转前后如图 2-50和如图2-51所示。 图 2-50对象旋转前 图 2-51 对象旋转后 组合 用户可将软件页面中的多个对象组合成为一个整体,例如,同时选中几个对象,如图2-52所示, 图 2-52同时选中几个对象 单击编辑按钮,在下拉菜单中选择组合选项,如图 2-53所示, 图 2-53组合对象 此时,可将多个对象组合成为一个完整的对象来进行操作处理。若恢复未组合状态,可单击取消组合选项。 锁定 用户可对当前对象进行锁定操作,被锁定的对象不可再被移动。选中当前对象,在编辑按钮的下拉菜单中选择锁定,如图 2-54所示, 图 2-54锁定对象 被锁定的对象将不可再被移动,若恢复未锁定状态,单击解锁选项。 设置可见性 用户可对任意对象进行可见性设置。选择对象后,在编辑按钮下拉菜单中选择设置可见性,如图 2-55所示, 图 2-55 设置对象的可见性 当前对象设置为“显示”时,当前对象可见;反之,设置为“隐藏”时,当前对象不可见。 克隆 用户可对软件页面中的对象进行克隆,提供克隆和拖动克隆两种克隆方式,具体操作方式如下: 1. 克隆:选中对象后在编辑按钮下拉菜单中选择克隆选项,如图 2-56和图 2-57所示, 图 2-56克隆当前对象 图 2-57当前对象克隆后 选择克隆选项后,在当前对象位置生成克隆后的对象,可对克隆后的对象进行各种操作。 2. 拖动克隆:在对象的编辑按钮下拉菜单中选择拖动克隆选项,如图 2-58所示, 图 2-58 当前对象的拖动克隆 也可以在选中要拖动克隆的对象后,在属性浏览器中选择拖动克隆。 选择设定拖动克隆选项后,用户单击移动按钮,将初始对象在页面进行拖拽,即在拖拽后的位置生成克隆对象,如图 2-59所示,初始对象可进行无限次拖拽克隆,用户可通过取消拖拽克隆来结束当前操作。 图 2-59 初始对象的拖拽克隆 翻转 用户可对当前对象进行翻转操作,在编辑按钮下拉菜单中选择翻转选项,软件提供上下翻转和左右翻转操作。上下翻转如图 2-60和如图2-61所示, 图 2-60 设置当前对象上下翻转 图 2-61 当前对象上下翻转后 当前对象左右翻转如图 2-62和如图2-63所示: 图 2-62 设置当前对象上下翻转 图 2-63 当前对象上下翻转后 镜像 用户可利用镜像功能生成当前对象进行上、下、左、右镜像图,如图 2-64和如图2-65所示,选择左镜像, 图 2-64 设置当前对象的左镜像 图 2-65生成当前对象的左镜像图 同理,选择右镜像、上镜像、下镜像选项后,如图2-66 、如图2-67 和如图2-68 所示 图 2-66当前对象的右镜像图 图2-67 当前对象的上镜像图 图 2-68当前对象的下镜像图 复制、粘贴、删除 在当前对象编辑按钮下拉菜单中可选择复制、粘贴、删除等选项,可分别对当前对象进行上述操作,如图2-69所示, 图 2-69当前对象的复制、粘贴、删除等选项 第三部分 学科工具栏功能介绍 数学工具栏 该工具栏提供了印刷体格式编排代数公式和编排几何功能,例如数学公式功能、手绘数学公式功能、平面图形功能、三维图形功能、函数功能、三角板功能、圆规功能、量角器功能和直尺功能等,如图 3-1所示。 图 3-1数学工具栏 手绘数学公式功能 该功能可将手写数学公式识别成印刷体。单击手绘数学公式按钮,在软件页面区域拖拽出显示框,如图 3-2所示。 图 3-2 手绘数学公式显示区域 在软件页面任意位置书写,手写识别的效果如图 3-3所示。 图 3-3 手绘数学公式 数学公式功能 为用户提供代数和几何公式的编辑。单击数学公式按钮,在软件页面区域拖拽出显示框,如图3-4所示,该显示框是一个对象,可对其进行上述对象的任何操作(见软件中对象的基本操作)。 图 3-4 数学公式编辑区域 在编辑按钮下拉菜单中选择显示属性浏览器选项,弹出属性浏览器面板,如图3-5 所示。 图 3-5 属性浏览器面板 其中单击按钮,变成状态,即锁定面板。单击公式选项按钮,弹出如图 3-6所示的公式编辑对话框。 图 3-6 公式编辑对话框 用户可根据需要,在对话框中编辑公式,如图3-6所示: 单击公式编辑对话框中的“设置”按钮,可以对公式的字体、字体的大小、颜色等进行编辑;单击“输出图像文件”按钮,将编辑好的公式输出至软件页面,如图 3-7所示。 图 3-7 编辑后的公式 函数功能 单击函数功能按钮,弹出如图 3-8所示的函数子工具栏,用户可根据需要选择显函数方程、极坐标方程或者参数方程。 图 3-8 函数子工具栏 单击显函数方程按钮,在软件页面拖拽,即可生成显函数方程图像,如图 3-9所示。在编辑按钮下拉菜单中可对该对象进行上述各种操作。 图 3-9 显函数方程图像 选中此对象,打开对应的属性浏览器,如图 3-10所示。默认状态下的函数式为y=3*sin(x/3),此处可以将其改为y=10*cos(x/3),则图形变为如图 3-11所示。 图 3-10 显隐函数方程属性浏览器 图 3-11 y=10*cos(x/3)的函数图形 函数子工具栏中的极坐标方程和参数方程操作同显隐函数方程的操作,默认状态下的函数图形如图 3-12和如图3-13所示。用户可通过属性浏览器更改其属性。 图 3-12 极坐标方程图像 图 3-13 参数方程图像 平面图形功能 用户可利用该功能进行平面图形的绘制,并可对图形进行编辑。 单击平面图形功能按钮,拖出平面图形子工具栏,如图 3-14所示。详细功能见表10。展开阅读全文

咨信网声明:本文档由用户上传并分享,仅供学习交流、研究之用,未经授权,严禁复制、发行、汇编、翻译或网络传播等,侵权必究。
咨信网小贴示:
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】


鸿合交互式电子白板2010新版软件说明书----初级.doc
















自信AI助手














微信客服
客服QQ
发送邮件
意见反馈



链接地址:https://www.zixin.com.cn/doc/9414726.html