项目管理器、数据库的建立与操作.doc
- 配套讲稿:
如PPT文件的首页显示word图标,表示该PPT已包含配套word讲稿。双击word图标可打开word文档。
- 特殊限制:
部分文档作品中含有的国旗、国徽等图片,仅作为作品整体效果示例展示,禁止商用。设计者仅对作品中独创性部分享有著作权。
- 关 键 词:
- 项目 管理器 数据库 建立 操作
- 资源描述:
-
项目管理器、数据库的建立与操作 一、 实验目的 1、 学会项目管理器的建立 2、 学会数据库的建立与操作 3、 学会向数据库中添加、删除数据表操作 二、 实验内容 利用项目管理器建立一个项目文件,对数据库的建立、查询、程序设计的操作。 三、实验步骤 (1)在 VFP系统主菜单下,打开“文件”→“新建”命令,进入“新建” 对话框,如图8-1所示。 (2)在“新建”对话框,单击“项目”单选按钮,然后单击“新建文件”按钮,弹出“创建”对话框,如图8-2所示。 “新建”对话框 “创建”对话框 (3)在“创建”对话框中输入项目文件名“项目1”, (4)在创建对话框中,确定文件的保存类型为项目文件,项目文件名称为学校 (5)单击保存,就建立起一个空的项目文件 2、创建数据库 (1)打开项目管理器学校,在全部选项卡或数据选项卡中选择数据库 (2)单击命令新建,出现新建对话框,单击新建数据库 (3)选择文件的保存位置,输入数据库文件名学生,单击保存出现数据库设计器窗口 (4)关闭数据库设计器窗口,数据库文件建立完毕 按“保存”按钮,进入“项目管理器”,如图8-3所示。 “项目管理器”对话框 (5)生成项目文件“项目1.pjx”后,按“退出”按钮,文件创建完成。 “数据”选项卡 图8-5 “文档”选项卡 1.添加或移除文件 要想使用“项目管理器”,必须在其中添加已有的文件或者用它来创建新的文件。例如:如果想把一些已有的扩展名为.DBF的表添加到项目中,只需在“数据”选项卡中选择“自由表”,然后用“添加”按钮把它们添加到项目中。 (1)在项目中加入文件的步骤为: 1)选择要添加项的类型; 2)选择“添加”; 3)在“打开”对话框中,选择要添加的文件名,然后选择“确定”。 (2)从项目中移除文件的步骤为: 1)选定要移除的内容; 2)选择“移去”; 3)在提示框中选择“移去”。 如果要从计算机中删除文件,请选择“删除”。 2.创建和修改文件 “项目管理器”简化了创建和修改文件的过程。只需选定要创建或修改的文件类型,然后选择“新建”或“修改”按钮,VFP将显示与所选文件类型相应的设计工具。 (1)创建添加到“项目管理器”中文件的操作步骤为: 1)选定要创建的文件类型; 2)选择“新建”。 (2)修改文件的操作步骤为: 1)选定一个已有的文件; 2)选择“修改”。 注意:利用“项目”菜单的“新建文件”或“项目管理器”上的“新建”按钮创建的文件会自动包含在项目中,而从“文件”菜单中创建的文件则不会自动包含在项目中。 3.添加文件 通过设置出现在项目管理器中的文件说明信息,可更简便的跟踪文件,操作步骤如下: 1)在项目管理器中选定所需的文件; 2)选择“项目”菜单中的“编辑说明”命令; 3)在弹出的“说明”对话框中键入该文件的说明信息; 4)单击“确定”按钮。 图8-6 “全部”选项卡 4、 删除文件 1、 单击删去按钮,可将内容从数据表中移出 2、 单击删除按钮,可将内容从储存器中删除展开阅读全文

咨信网声明:本文档由用户上传并分享,仅供学习交流、研究之用,未经授权,严禁复制、发行、汇编、翻译或网络传播等,侵权必究。
咨信网小贴示:
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】
1、浏览或下载可查看了解,请点击【咨信网告知】。
2、下载文件中如有侵权或不适当内容,将立即纠正。
3、如果因为网速或其他原因下载失败请重新下载,重复下载[60天内]不扣币。
4、开具发票登录电脑端申请,请点击【索取发票】。
咨信网客服组:【微信客服】


项目管理器、数据库的建立与操作.doc
















自信AI助手














微信客服
客服QQ
发送邮件
意见反馈



链接地址:https://www.zixin.com.cn/doc/8923598.html